Please add latest version of Roon Extension Manager (v1.1.2) to sonictransporter OS

Hi @agillis,

It would be great if you could update the available version of roon extension manager from 0.11.9 to 1.1.2.

Is this possible please?
thanks
Nick

Yes please I would like this too. I’m having some stability issues with one of the extensions I use but of course the solution is to upgrade to the latest version which I am unable to do.

Me too, unable to use the current version, tried everything, it doesn’t work anymore.

Paging @agillis