Please fix one radio station and add another


Cadena 100 isnt working anymore.
And please can you add You FM from germany.

Links for info:

Hope you can help!


Hello @Robert_Brugman , I can play Cadena 100 OK here in UK. Are you still having problems?

I have added YOU FM for you. Finding it in the database via the magnifying glass won’t work because “you” and “fm” are very common. Instead, in Live Radio use Locations > Germany > Hessen to narrow down, and it will be there.

Thank you Brian. I tried cadena again but get an error. See the screenshot.

The message below says that the radio station can’t be started. The address might be changed or is temp unavailable.

Where are you? I’ll vpn there and try

Edit. I tried the link from Spain and Germany - no problems.
Are other stations OK?

That is weird. I am from the Netherlands.
Other radiostations are working fine. And when I use BluOS to start Cadena 100 it works on my NAD M10 and pulse flex mini.

I will try to remove and add the station again.

I’m in The Netherlands as well – the station plays just fine here.

1 Like

Weird! I deleted the station and re added it, but still the same message. What could it be?!?

I added You FM, but it seems to be a french station.
The art work says “YOU FM Frankfurt am Main, germany”.
Maybe you could check that one again?


Oops, sorry about that - added the wrong one (Roon doesn’t like the website stream so I had to find an alternative). I’ve now found another one which sounds ok to me. Try now.

I can see nothing wrong with the Cadena stream - it’s a standard mp3.
When you say other stations are fine, were they mp3 ones? Try 192 Radio for instance - another NL station only using mp3.

Have you tried another endpoint? What is your core running on?

That is weird. When I try the 192, it starts to play for a couple of songs and then immediately the same message. I tried three different end points. No other station I use (I play several different per week) gives issues. I have Roon running on a QNAP NAS.

Hmm, I wonder if your codecs are ok. Qnap cores have had issues before but with aac files. Nevertheless, perhaps update ffmpeg?

I have no issues with other stations with the same kind of streams. This is weird. The station you added Youfm works perfect too.

Strange. Anyway, I have found another mp3 stream and an aac one.

Can you try those please?

Now all three are working…
Its a pity their streams are so low quality, but they are working again.
Thanks a lot!!!

1 Like

Crazy indeed. Glad things are working anyway.

1 Like

This topic was automatically closed 36 hours after the last reply. New replies are no longer allowed.