Please report station errors here

Have been quietly waiting for this to be fixed but perhaps it’s my experience only. Jazzgroove is a FLAC stream subscriber service. They offer various playlists mixes and as a subscriber, in theory, you can choose a URL stream or PLS stream. I’m having problems getting any of the options to work. So using the “add station” option I can go to the Jazzgroove website, then select the mix and stream quality and it copies the stream link (URL or PLS option) and then it is simply a matter of pasting the supplied link into Roon add station link. Roon then seems to test that the link is functional and working before completing the process. Sometime the functional test works but frequently it doesn’t pass the functional test. Even when it does pass the functional test and the station is added it simply won’t play. It seems to attempt connection and sometimes the connection is made briefly before inevitably failing. The process did work at one stage in the past but recent attempts have failed every time.

I tested the five different Jazz Groove FLAC streams for 10 minutes each using Lumin native FLAC radio playback (not Roon). So I’d say that the service works for me with the regional server for me. However, most of the time the problems come from regional servers, so what works for me certainly doesn’t mean it works for everybody in the whole world.

I checked the Jazz Groove .org main thread, your last status was that it didn’t work for you in January. Did any of the Jazz Groove FLAC ever work for you at all? In that thread I also posted a procedure for finding the particular regional server one uses for following up with Jazz Groove.

Hi Peter. Thanks for running the test. I suspect it is a regional server issue and I’ve had this investigated and confirmed in the past with JG and their tech support. I provided my IP address to them and they were able to run traces on the stream and eventually confirmed that is was a regional server issue. They made some changes to their regional servers and everything worked fine for a while before progressively failing again. So before I push the issue with JG any further I’d really like to get confirmation from Roon that they can successfully access and run the JG stream (URL and PLS). From my end everything else I stream to my Lumin X1 from Roon (Qobuz and Tidal) works without issue. I’ve got a really good Internet connection (NBN fibre to the home @ 250Mbs) then Ethernet copper to Etherregen then SFP fibre optic to X1. Works a treat!

I tested Roon - Jazz Groove FLAC for you.

On Roon (Core) 970 Windows 10 Pro 21H1 in Lumin Hong Kong office, I added all five FLAC Jazz Groove in PLS format to My Live Radio. All five streams play normally for at least 15 minutes from Roon to Lumin. Signal path confirmed they are FLAC 16/44.1.

Then I stopped Roon, installed Surshark Windows VPN and connected VPN to Australia - Perth. Browsing whatismyip.com confirmed my IP address is in Perth. Then I started Roon and played the Jazz Groove FLAC from My Live Radio again. It basically still works for me, but loading times are slower and inconsistent. There was one time when I could not play Mix 2 FLAC, but it succeeded on second try. I also saw it stopped twice during playback.

When reporting to Jazz Groove, you need to find the regional server link in the format of:
https://audio-edge-xxxxxxx.radiomast.io/xxxxxxxx?token=xxxxxx

This URL is the result (after server redirection from the Stream URL (not PLS)) seen from a suitable browser on a suitable platform. I think Firefox on Windows, Firefox on Android, Microsoft Edge on Windows, or Chrome on Mac OS should work. Safari browser does not work.

(Note: Using VPN with Roon tends to be problematic.)

Hi Brian - I guess this has been posted before but it seems the Bauer stations have come back online on the original links and seem to hang on now… :+1:t2:

Yes, see

Sorry if you had missed that.

No worries Brian - teach me to keep an eye on the thread!

1 Like

Thanks for your efforts Peter with this JG issue. Thing is I don’t know whether it’s a general problem that other users are also experiencing of something unique to my setup. I’ve tried several times to add the JG streams to Live Radio using the PLS and URL stream links provided by JG. Some will load as stations but simply won’t connect when selected. I’ve got one JG stream working at the moment and that’s one I set up some time ago pre PLS from JG. It works most of the time but also can disappear from time to time. Today I tried copy and paste of some JG URL’s direct into a web browser and they worked. So I’m at a bit of loss to understand why JG URL’s work with a web browser but the same URL’s won’t work when copied and run through Roon? I don’t expect you to spend any more time on this Peter. You’re input has been much appreciated. It might be one of those things for me to leave for a while and revisit again in a few weeks I think.

I was involved with trying to help a few other users with similar problems. Instead of your setup, it’s probably more related to your location, ISP, and the regional server that got assigned to you(r ISP).

Yes many months ago I have a user that experienced something like this before too. I don’t have a good explanation for this either. This led to other parties thinking I’m at fault, although I know I ain’t.

If the browser is working, copy the final redirected URL (that starts with “audio-edge-”) from the browser, and add it to Roon. See if it works or not.

It is very important to try changing the DNS, like 8.8.8.8 or 1.1.1.1 then restart the Roon Core.

Rondo Klasu and Rondo Classik - Klasu Pro both working again - although website still down.

1 Like

Web site should be
https://rondo.fi/

Updated, thank you Peter.

Metadata is also back for Klasu. Still no metadata for Klasu Pro.

…and the Rondo streams are down again . Mp3 streams ok.

King-FM 98.1 Seattle is not working. When I visit the site identified in the stream description I do get music, but it requires the user to hit the play button. Maybe that’s what’s causing the problem? This is by far my favorite classical station and would be really bummed if this didn’t get fixed.

Thank you.

Hello @Daryl_Huntsinger , KING-FM is playing without problems for me. Are other stations OK? Has something changed in your setup?

Thank you. It seems that I’m experiencing an issue with AAC streams. MP3 streams are OK. My core is on a Synology NAS and I’m using Volumio as the bridge.

Edit: figured it out through other posts. Downloaded the FFMPEG package found in other posts and uploaded to my NAS. All good now.

1 Like

I was not aware of this thread when I previously posted on issues I was having with KPCC here.

When I now try to play KPCC I get a message saying that they have upgraded their app and live stream and that I should download the latest KPCC app update to listen to their live stream.

Can you guys please take another look?

Many thanks.

Hello @Kurvenal , I’ve updated the stream (there is only the one mp3 now).

Thanks! Working fine again.