Please report station errors here

The @curators do their best, but occasionally errors occur. If you think a station has incorrect metadata, ad-free status, location, genres or whatever, please report it here.

2 Likes

“Radio Klassik Stephansdom” has a wrong URL and therefore doesn’t play. The right one is “radioklassik.at/radioklassik-player”. You have a swiss domain, cannot work. Why is it not possible to change by myself via an edit-function??
KR
G

Sorry about that. Looks like our stream had lost its header.

It seems to be ok now. Please check.

If you have stations that you have added yourself, you can edit. Stations that serve everyone in the community can only be edited by the curators, but we are happy to fix any errors you find.

PS the link you gave is not of itself the stream, but points to a web page containing a player. We need to obtain the underlying stream to give to Roon. It enabled me to check though, thanks.

Hello! I have been listening to WFMU on Roon since it was possible, and it has always displayed artist and song data. But in recent weeks, it has stopped. What happened? Is there a button I need to push now? Is something broken?

The lower quality 128k aac stream still provides metadata, but not the higher ones. Is that the same for you and you are saying the higher rates have changed, correct?

(I’m also moving this to the station errors thread)

The two higher rate streams seem unofficial… or at least unpublished. They don’t appear on the website. I wonder where they came from?

I didn’t change anything, and indeed I am not even sure how I would! It used to have the info, now it doesn’t. Are you streaming WFMU in Roon now with artist info? What Roon is choosing is the 256k stream, but I don’t see any option to change that.

Scroll down a bit perhaps? I see

Choose the 128k one.

Yes! Thanks very much! Though of course my next question is: Any way to get 256 and track data?

Ahh, the $256 question.

Not that I know of right now, but I’ll check from time to time.

The metadata does not appear to be there, even though the header implies it should be.
I’ve run it through VLC and that doesnt show it either.

Is it a WFMU bug? Do you guys have a way to let them know so they can fix it? (And thanks for your quick responses!)

Well, seeing as VLC doesn’t see metadata either, I don’t think its Roon.
Also, these streams aren’t advertised, so presumably no guarantees of quality.
I don’t have any contacts, sorry.

Thanks for making this thread. KEXP in Seattle plays sponsorship messages, which the rest of us call ads. They’re relatively low volume (2-3/hour) and short, but it’s nowhere near ad-free.

1 Like

Thank you. I’ve changed the description.

4 posts were split to a new topic: Live Radio stations not playing

Nearly every day for the past couple years I have been listening to the Live Radio morning show via Roon on WSB in Atlanta. Today when I selected WSB, a notice flashed briefly, I hit play again and got audio. Later, when I tried playing WSB in another zone I got this notice, “Playback was interrupted because a track failed to load” , no audio. I can play other live radio stations. I attempted WSB several times on other Roon zones later in the day with the same notice and no audio.

Just for the heck of it I tried WSB on an Amazon Echo and the station played fine.

So, what is the issue with my WSB radio station and Roon live radio?

Curious, this is the same notice that thread starter, Nick Brown, saw only two days ago, The difference in my case is it appears to be just one station is affected. Did WSB change something or is there an issue with Roon Live Radio?

Hi @John_Eaton, I’ve moved your post here as it sounds at the moment like a particular station stream problem. If it is more then we’ll start a new thread in #support as we don’t want two issues in one support thread.

Getting back to your problem, I don’t believe we have WSB in our live Radio database, so I assume you are using a stream of your own in my live Radio. Can you tell me what it is?
In the meantime I have searched and found

http://oom-cmg.streamguys1.com/atl750/atl750-iheart.aac
Which works if I try it in Roon.

Brian

Hi Brian, thanks for the reply! I honestly don’t know if WSB was in your Live Radio Data base and is there no longer or what. I don’t recall how I found or if I created it a couple of years ago and am not familiar with negotiating the Live Radio data base as all I ever tuned to when not playing music via Tidal or saved files was WSB. It was my default station when I selected Live Radio.

So, as you can see from the photos, WSB and their logo still show up on my Roon PC remote but still does not play. Curiously I can no longer find WSB radio on my iPhone. Another curiosity when I look at local radio stations and attempt to play GA Public Radio, I get the message “its address may have changed…” Interestingly I can play BBC World Service, The Fan in NY, pretty much everything else.

Let me try to figure out how to plug in the WSB link you provided. If I can do that, I’ll be good to go.

Thanks again Brian, will let you know.

John