Plusnet hub configuration

Roon Core Machine

Networking Gear & Setup Details

  1. Who is your internet service provider?

  2. Please list the make and model of your modem and router?

  3. Do you have any additional network hardware, like additional routers or managed switches?

  4. Does your network have any VPNs, proxy servers, or enterprise-grade security?

Connected Audio Devices

Description of Issue -

What is the exact port forwarding error message you see in the Roon Settings → ARC tab?

anyone had issues setting up arc on a plusnet router if so what was the solution

Looking in this and the Plusnet forums, it is clear that ARC can work. It would seem that a manual port forwarding rule is needed.

However, for more specific assistance, please complete the template in your opening post, and provide the diagnostic message from Roon.

Depends on what roon asksyou to open, here’s my rule for my V2 hub.

Got mine set the same

“ipv4_connectivity”: {“status”:“NetworkError”,“status_code”:504,“error”:“error: Error: ETIMEDOUT, response code: undefined, body: undefined connected? undefined”},
“external_ip”: {“actual_external_ip”:“”,“actual_external_ipv6”:“null”,“router_external_ip”:“null”},
“natpmp_autoconfig”: {“status”:“NotFound”},
“upnp_autoconfig”: {“server_ip”:“”,“found_upnp”:true,“error”:“Did not find UPnP service with WANIPConnection on network”}

The diagnostics you’ve provided suggest that UPnP or port forwarding is not properly configured on your router.

Please share a screenshot of the router port forwarding screen, and Roon > Settings > Roon ARC.

Make sure you have set your core up to use a fixed IP address, and associate this with the “roon” application. You’ll need to refer to the router guide for this.

thanks martin could you point me too the router guide please

Take a look on the Plusnet website.

totally lost with this one given up on arc

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.