Problem after updating Roon on Linn Akurate DSM

Hello,

My installation worked perfectly until Roon was upgraded to version 1.8 (build 882).
Since then, Roon “no longer sees” my Akurate DSM directly, but only via an AirPlay link.
This results in a big loss of sound quality and the inability to turn off my Exackt Akubarik loudspeakers.
I tried unsuccessfully to reboot the Roon server (installed on an SSD plugged into a Synology NAS) and turn the Akurate off and on again.
What can I do?

Thank you in advance for your help.

I would go into the Roon - Settings - Audio and make sure it’s still set up properly.

1 Like

Okay. What should I do ?

Go into Roon - Settings - Audio and make sure you see your device and it’s enabled. Sometimes things get changed when doing a Roon update. You may also want to click on the gear ICON and check your settings for that device.

The Akurate’s IP address is 192.168.0.9. The only icon corresponding to this address is in the “Other peripherals” part and not the “Roon tested” one. This is a device via AirPlay (see attached screenshot ".

Check the Subnet for Linn streaming -setting. If there’s more than one possible ip, try them all.

There is only one IP address for the Akurate: 192.168.0.9 (see screenshots from Linn Konfig and the Internet box).

Subnet for Linn streaming can be found in Roon settings and from there under Setup.

You found out: Roon’s update changed Linn’s streaming to 169.254.120.0 instead of 192.168.0.0.
Everything is now back to normal and I had great pleasure in rediscovering both the qualities of Roon and the sound quality of my installation.
Thank you so much for your help.
I wish you happy holidays of the end of the year.
Jean-Claude BOUILLET

3 Likes