Problem: "Audio Device in use"

I received the D220 (latest firmware installed) now I have a problem, Roon player latest version, with Raat protocol the sound is jerky, if I enable AIR integrated in Roon it tells me audio device in use … with the old D200 everything was perfect ( AIR)

i read that with raat there are problems with 1gb switch, i have a cisco sg200-8 switch

To solve I would like to use AIR integrated in Roon as with the D200, the connection is ETH but I do not go out … I always see “audio device in use” I read everything on the net but I have not solved.


Marietto, my first question would be: did you have any issues with RAAT prior to the installation of the new firmware? As you mention a D200, I am assuming you have been using the D220 for a period of time and not the D200. Next, where does your Roon core reside? Have you rebooted the core device? Sometimes that can be helpful. As an aside, some of us with Devialet Expert Pro devices have found that moving to either a NUC or a Nucleus (vs. a Win10 computer, for example) has been beneficial. Finally, you might send your question to Roon support if no one on this thread can help.

Thanks for the reply,
I have had the D200 for 5 years and everything was perfect with Roon-AIR.
i upgraded the D200 to D220, it is new arrived with latest firmware.
Roon is installed on Win10 PC, I restarted and removed the power cable, the problem remains.

Marietto, I know that @mdconnelly had issues with his Devialet Expert 440 Pro and Roon and he discovered recently that moving his core from a Win10 computer to a NUC solved some nagging issues. You might consider a NUC or Nucleus to see whether that provides a solution.

You’ve got me stumped. My problem was always with RAAT, but it was never ‘Audio Device In Use’. That seems strange. You don’t happen to have the Devialet AIR driver installed on your Win PC do you? Also, verify that your 220 is correct in Roon’s Setup -> Audio -> Device Settings. I would think that if you’re getting this consistently, something is misconfigured. I believe you get this error if Roon cannot gain control of the device.

This is a question for @support I think.

@Flashman @mdconnelly

I think I have solved it, I uninstalled Roon and reinstalled. nothing else has been touched from the original setup, now it works with AIR just as well as my old D200.
Maybe I’ll try Raat but not now.
Thanks for your good advice.

1 Like