Qobuz suddenly not loading [appears to be a Qobuz outage]

Problems with Quboz suddenly not loading when selecting an album- regardless of my doing it from laptop or phone and regardless of which end point in my house. My library loads and Roon radio does too. I signed out of Quobz and back in a few times, no change. Whats up suddenly ?

What does it say for streaming plan under settings: services: Qobuz?

We are seeing some intermittent problems with Qobuz which are impacting Roon as well as the Qobuz app (so most definitely a problem on their end). The service disruption appears to be somewhat random in nature and is only impacting certain geographies. This is most likely an issue with the content delivery network that Qobuz uses.


All is good here!


Oh good…let the pointing of fingers begin?

Have you been in contact with Qobuz? Are you working the issue with them? Sitting back and waiting for them to fix “their” issue? I have had zero issues with their app, just using them via Roon. Yes I’ve contacted support. No, I haven’t heard a peep. Nor have others with same issues.

Qobuz is one of your “partners”, so hopefully Roon is talking with them to see how to resolve these issues. Hopefully.

Has anyone investigated this? This has been happening for more than 24 hours and impacting more than the OP. We are paying money everyday for the service that does not work for more than a day.

Seems like it has to be an integration issue of Qobuz into Roon. I was actually able to play Qobuz just fine I forget if it was yesterday or the day before played just fine. That’s when I was using the last version of Roon before the new one. Then I did my Mac update and roon update at the same time and then it broke. I assume they’ll have a fix next week although not having access to my music is kind of a bummer. So I feel you. The only reason I use Qobuz is because it works through a VPN just fine but Tidal has some kind of firewall against VPN IP addresses which is the reason I don’t use Tidal.

Hi Andrew -

Do you have any updates on this? I am experiencing the same issues - no playback or album artwork from Qobuz on Roon/ROCK on NUC, Tidal plays, but also no artwork. Everything was working fine a week or two ago.

Qobuz iOS app plays fine, and if I set up a new Core on my Win 10 desktop, everything also seems to work fine. Seems like it’s a particular combo of ROCK and Qobuz after the latest release.

Thanks for any and all help!

Same issue here since yesterday.

From services in the Roon App, Qobuz, I can sometimes logout and login again, sometimes it times out on logging in. However, It never plays.

I can login to the website, the web player. All apps work, from Android, Macos, Windows. Qobuz does not seem to be down and I can play anything from anywhere except Roon.

My RoonServer logs show timeouts, not only on Qobuz. Log except redacted for privacy reasons:

logging removed

I tested all failing fqdn’s with dig from the host running RoonServer and they all resolve (no DNS issues). Also, curl seems to be able to fetch them as well.

Edit: problem solved. For some mysterious reason a disabled NIC in the server activated and traffic got routed through VPN.

@I_Love_Vinyl (me too!)

Are you using your Qobuz email address or user name to log in and have you tried a reboot of your core, remotes and are all on the latest build?

Disabling IPv6 on my router fixed the issue for me.
See here: Problems with Qobuz playback, artwork downloads

1 Like

Similar issue here - Qobuz stopped playing a few days ago. Logged out in Roon and was unable to log back in (it would just time out at the login screen in Services). However, rebooting my core seems to have fixed it :person_shrugging:

1 Like

Qobuz disappeared completely from my Roon menu. It usually sits next to Tidal and it’s just missing altogether. How do I get it back???

Have you rebooted everything?