Qobuz working but not thru Roon

Why can’t i acces Qobuz thru Roon (from Australia)? It works fine when I access directly.

Are you logging in via Roon using your email address or username. Qobuz changed their policy recently and all 3rd party access needs to use email address.

1 Like

I’m having the same problem. Qobuz stopped working a few days ago on roon. Works fine with the Qobuz app, but does not work at all through roon. I tried logging out and logging back in (with my e-mail), and I continue to get “an unexpected error”. Since Qobuz works fine on it’s own it must be something on the roon end. Wish they would get it fixed.

Restart core, clear cache, use email address for login. Or use search function on the forum.

cleared cache in roon and restarted core. now it works again. why do such errors occur and cause stress? Thank you!,

Works. Thank you.

How do you clear the cache Roon on my SonicTransporter i9

It’s a button on the web administration page of the SonicTransporter I believe…

It’s the opening salvo leading to

We’re all doomed, I tell you…

The paper was written by GPT-3

1 Like

…but we’re getting off-topic now, so perhaps Ged and I should stop…

1 Like

Seriously, there’s a complicated route between your ears and the track on the Qobuz server.
At a minimum
Qobuz storage(possibly 3rd party in cloud), qobuz server (possibly 3rd party in cloud), qobuz network, 3rd party world wide distribution network (possibly to a Roon specific end point), your network provider, routed through your network provider, your internet connection, your roon server, possibly WiFi, your end point.
Get a glitch in there or a change in configuration that isn’t communicated to other partners and…

I raised this issue back in July but like a few others here also experienced a Qobuz outage in recent days. NAS reboot resolved the problem.