Rasp Pi with RoPieee stuck in boot... now NTP error?

had a power outage in our neighborhood for about 30 seconds…

Later, went to play through the Pi, and nothing. HQPlayer couldn’t find the device.

Web interface can’t connect. I can’t ping it or anything. Seems like it’s stuck in reboot mode. (Green light does the quick/random flash, not the 1-per-second flash it does after it boots.) I’ve tried power cycling it a few times. Nothing.

Did some searching and I see that the SD card might have been corrupted from the power outage. So I re-flashed it. (Didn’t erase anything, just re-flashed.)

No joy, so I erased the card and re-flashed it again.

Still no joy. (Both times Etcher says the flashing is successful.)

Appears to be stuck at this point… (HDMI stayed on, which it usually disables after boot)

Tried one more boot and HDMI did shut off, so I thought, hey, great! So I was able to find the Pi in my browser (had a different IP address) and got this message:

Any ideas?

I see on the screen picture that the ethernet cable is not plugged in.
Be sure there’s internet connection during installation.

it’s definitely plugged in and there is activity.

UPDATE, though… after countless reboots, and now with my third re-flash of the SD card, I’m back in business.

Strange! Any ideas why it did that, and why it required three re-flashes?

Maybe the SD card is flaky?

yeah, I wondered about that…

But it did finally work after the re-flash.

interestingly the Etcher flash fails the first couple of times, but eventually works. Not sure if that’s normal, or indicates there might really be something wrong with the card.

The Canakit Pi came with a 32GB card, but I had read reports of 32GB cards possibly causing problems. So I’ll pick up a couple 16GB cards to have in reserve. They’re so cheap now.

Honestly, I cannot stand Etcher. I have had so many failures using that program. I always use Rufus.



1 Like

I don’t use a pc but etcher on the Mac seems to be very reliable. 16gb is what I use for all my ropieee builds

1 Like

yep, I’m also on a mac. Etcher works great, I just have to retry it once or twice. (Although that might not be the definition of “works great”!)

I’ll grab a couple 16GBs. Odd they ship with 32GBs.

I know there’s a big spreadsheet of which cards work and which don’t. Do you have a tried-and-true recommendation for which cards are most reliable?

Sandisk is normally what I use. I find when we go flakey toss them. Retries flashing them and getting errors is a bad sign just toss it

copy that :+1:

Flashed new 16GB card. No errors. Install went quickly and without a hitch.

Flipped the old card in the bin. :+1:

1 Like

+1 on that sentiment.

interesting on Etcher… it’s the one that was recommended in the beginner’s guide, so that’s how I chose it. It’s very intuitive and it seems to work flawlessly … UNLESS the card is bad.

(or at least that’s been my very small experience.)

I’ll add a reference to Rufus as an alternative to the next update of the guide. Thanks.