Request help configuring ARC, Nucleus/ORBI RBR50/CenturyLink Actiontec C1000A Modem

Roon Core Machine


Networking Gear & Setup Details

emphasized text
Nucleus connected via ethernet to ORBI RBR 50
then to CenturyLink Actiontec C1000A Modem

Connected Audio Devices

Allo Signature D50S
Allo Boss 2
Several older Sonos players

Number of Tracks in Library

Description of Issue

Update after 5 days - I imagine you folks are busy, but I’d appreciate a response if possible. Thank you.

I updated to 2.0 successfully, but can’t configure ARC.

First, the Roon file in the new branches folder doesn’t look like your image. (screenshot attached)
Attaching ARC error mesage
I checked the CenturyLink modem and ensured UPnP is enabled.
Attaching screenshop of modem’s manual configuration page because I see more options than your instructions.
Attaching screenshot of ORBI configuration pages

Hi @Bmoze ,

Thank you for your patience while we’ve diligently worked to reach every request for support with port forwarding. The diagnostics you’ve provided suggest that UPnP is not properly configured on your router.

Please first try the following steps:

  • Try to manually open the port in your router’s port forwarding configuration, for your Orbi, you can use this video as a guide:

And for your CenturyLink, you can use these settings, assuming your Roon Core IP address did not change:

If your Roon Core address did change, you would need to update it with the IP listed in Roon Settings → ARC.

Another option here would be to place your CenturyLink into what is called Bridge mode, where the router capabilities are turned off on it.

Please note that if you wish to use put it into Bridge mode, you’ll still need to port forward the Orbi router. Hope this helps but do let us know if you have any further questions regarding this!

Noris, thanks for your response. It put me in the right direction. Still, I couldn’t figure it out on my own. So, since my router is a Netgear Orbi, I contacted their tech support, and paid a tech support fee for their assistance. It was a worthwhile expense. ARC is now configured and working properly. It’s great!

One last question. Radio stations are not available through ARC. I imagine there’s a good reason for this, but just wondering if that is possible, or not, in the future…

Thank you for your help.

1 Like

Hi @Bmoze ,

Glad you got this working!

Yes, this is on our roadmap, but did not make the initial 1.0 ARC release. We will add this once it’s ready, thanks!

This topic was automatically closed 36 hours after the last reply. New replies are no longer allowed.