Rock i5 NUC not installing [Solved: bad RAM]

Hi, I’ve been really impressed with my demo of Roon and decided to buy a NUC with a view to purchasing a lifetime once my demo runs out. However, I can’t seem to get it to install and wonder if anyone has any ideas…
Intel NUC7i5BNK
WD Green M.2 120GB SSD
8GB Corsait ValueSelect DDR4@2133MHz

I’ve updated the Bios to 0066 and I’ve used Etcher to create an image of ‘roonbox-linuxx64-nuc3-usb-factoryreset.img.gz’ in it’s compressed form.

I get the options up for Fresh install, which disk and the confirm… then it starts to install with ‘Preparing Disk’ which always finishes, then I get Installing RoonOS’ up and a flashing cursor which after a while just stops flashing or disappears and that’s it… I’ve left it for up to half an hour and it never gets past this. It sounds like this could take a few minutes and it looks like mine is crashing for some reason.
Any ideas? Thanks in advance!

Paging @support for you

1 Like

Thanks… I’m new round here, but I’d tried to find something related but failed.
I’ve tried two usb drives, but ordered a new one just in case its that. Properly wiped the m.2 and tried it in my main PC, moved the RAM to the other slot. Really at a loss and annoyingly £400+ in…

Through many thousands of installs of ROCK, we’ve never seen this before…

does the screen have no other information?

if you hit enter on the keyboard, does it move the cursor or anything else?

if you hit the power button on the NUC once, does it power off or print anything?

1 Like

Thank you for your reply. I always seem to be the edge case :slight_smile:
I’ve just rolled the Bios back to 0064 and it’s doing the same thing. All I see is

Preparing Disk
Installing RoonOS

I just left it running for 15 mins (how long should it take?) then I pulled the USB and nothing changed. Single tapping the power button does nothing and only holding it down to force a shutdown works.
It’s just past midnight now so that’s it for today, but any help will be followed up in the morning, thanks.

a few minutes max, depends on speed of your usb flash drive

during the first or second question in the install, it found your wd green drive, right?

1 Like

yes, the only drive on the list (because it’s the only drive) is the m.2 WD 120GB SSD
I just captured video of the first message it shows which is up very briefly, which consists of a copyright message, Initialising… and the two lines of ‘Waiting for USB subsystem to initialise…’ Then I get the three install questions.
I might install an OS on it and see if it behaves.

Just an update… I ran memtest86 overnight and the ram failed the test so it could be that. Have a replacement coming tomorrow.

And a final update for anyone who ever has a similar experience… it was faulty ram! plugged the new stick in and it worked first time. Looking forward to getting it set up now. Thanks.

1 Like

This topic was automatically closed 36 hours after the last reply. New replies are no longer allowed.