ROCK install failure on NUC10i7FNK

I am trying to install ROCK on NUC 10 i7FNK :
RAM : Samsung DDR 8 Gb so DIMM ( two)
SSD :WD BLUE 250 GB SN570 NVMe ( first trial ) :
I followed the instruction per guidelines. updated bios , did the BIOS the default setting, then enabled legacy boot, disable the secure boot ( spent lot of time reading ) about the bios setting and followed the suggested guidelines to change the BIOS setting. created a img file via belena itcher.
I am stuck at this message at the USB boot .
welcome to the roon Optimized core kit setup.
what would you like to :

  1. install Roon Optimized Kit on this device?
  2. recover previous install of roon optimized core kit on this device?
    please type a number (1-2) and hit enter.
    after i typed 1 and hit enter nothing happens. waited for half hour . nothing happened.
    i did connected the NUC via ethernet LAN during the whole procedure . after first failed attempt i tried various different USB drives thinking maybe the USB drive was at fault .
    I was able to download ubuntu as suggested by some prior thread. I thought maybe i can install ROON linux server. I was unsuccessful in doing that . I gave up as I could not follow the installation instructions.
    thinking maybe the western digital SSD is not compatabile I bought SAMSUNG 970 EVO Plus NVME M.2 250 gb ssd. I am getting the same exact results . I am stuck at the opening message on ROCK install . nothing happens after that.
    ANY HELP .
    Ps : i should mention I have a PC with roon server installed on the same network and that works flawlessly. Just in case if that matters.

I would try recreating the boot USB again. You also might try using instead of etcher.

I did three different USB boot disk with belena etcher with same results. I attempted to do the but that got little complicated for me so I gave it up . this evening i will attempt rufus .io and follow up with that . Thanks . that was a very quick response.

1 Like

Agree with @Rugby. I’ve had mixed results with Etcher. Rufus has always worked for me.

Installing ROCK should be, and usually is, painless. It must be either the download or your boot image.

It’s worth it to straighten out your ROCK install, rather than settle for Ubuntu.

i tried Rufus img yesterday. unfortunately having same problems. I can’t go any further then the first message of ROCK install page. after i key in 1 ENTER then the screen goes dark . do you think it can be my monitor issue ?

Ah yeah, there was a problem with old monitors. Something about res, maybe.

Here’s the one I remember, don’t know if your problem applies, tho.

1 Like