Rock on NUC - can't see storage anymore

#1

Hi - I have a NUC7i7BHN with ROCK installed and an external USB harddrive connected.

Suddenly, last week the music on the harddrive didn’t show up anymore. Playback from Tidal works.
I then looked into the storage settings but it could not find the drive.
I have tested connecting the external harddrive to my pc, it can be found and all the music is there.
I have tried reinstalling ROCK, still no luck.

This is how it looks when I want to add a storage folder.

Any idea to what could have happened?
Maybe it need to be fixed from the NUC Bios?

Looking forward to getting some help.
Please note, that I will not be near the system before Friday again, where I can try/test suggestions.

(Mr Fix It ) #2

Assuming you have shut it all down and powered up again?

#3

Correct.

I will now try to enter the BIOS settings to see if I can find something in there

(Peter Hocking) #4

I am having the same issue, restarting the Roon server software from the ROCK web interface does not fix it, the ROCK server has to be rebooted.