Roon 1.5: Allo DigiOne "icon" no more? :'-(


Mine’s still there:


Mine as well, be certain that both the Roon Core and the Roon remote have been upgraded to 1.5…

1.5 everywhere, here :neutral_face:
Ropieee 100 and Roon bridge 1.0 (build153) updated by Roon, not installed by RoPieee

I’m the opposite - I wish I could get rid of it!

we might try swapping our Roon Server devices :stuck_out_tongue_winking_eye:

If you go into device settings you can select the image. I’d post more details, but I away on a trip so don’t have access to Roon today.

1 Like

was looking right there in the while and found that image is indeed there in Device Setup just… it doesn’t show in “Zones” :neutral_face:


Hello @pl_svn,

Have you tried rebooting all devices in your signal chain, including your

  1. Roon Core machine
  2. Allo DigiOne
  3. Router or networking devices that sit between them
  4. All Roon remotes that are connected to the core

Let me know if this solves your issue!


Hi @john

yes, did it a couple of times yesterday (just Mac mini/Roon Core and MBP/Roon Control), before then again after posting here

this morning I rebooted my router (and ethernet switch), iPhone, iPad, Allo DigiOne, RoPieee Display, booted the Mac mini (turns off every night) and performed a Roon clean install (deleting app and all its support files) on the MBP but… still no DigiOne image in “Zones” :disappointed_relieved:

anyway… not a big issue and can live with it: it will eventually fix by itself someday :neutral_face:

Hello @pl_svn,

Thanks for the report and troubleshooting on your end, I’ll have the tech team take a look at this and see if they can come up with an answer of why this is happening.


1 Like

Just go into Device Settings, click “not your device?”, reselect/search for endpoint, click Save.

1 Like

… that did it! :slightly_smiling_face:

thank you so much @John_V

That’s what I meant! :smile: Glad you got there in the end.