Roon 1.7 on Amazon fire 7" tablet totally broken

So, first of all 1.6 worked fine. Was app in official amazon appstore that worked.

Then 1.7 comes out. There is an update to the app available, and it states nov 19 update to 1.7 and states version 1.7 is installed.

However, when you come to connect to a v1.7 roon core, it states that the device is only running v1.6 and refuses to connect.

If you uninstall the app, then try to get it from the amazon store - it is gone. Not there. No mention of Roon whatsoever??

Directly installing the v1.7 apk from roon dowload page installs the android version, but as tablet is below 8" it tries to run in landscape mode then exits (app only runs portrait mode on the 7, which is what i want)

Please please help! No roon remote ! :frowning:

PS - I am sure this has been pointed out, but the majority of radio stations that are newly listed in 1.7 and state “ad free” are NOT ad free, really really annoying who on earth mis labelled these and when are you going to fix


FAQ: What Android devices can I use Roon with?

Roon can run on many Android devices that meet the following requirements:

ARM or x86 based
Android 5.0 or higher
Supports OpenGL ES 3.0

Older versions of the Amazon Fire 7 only support OpenGL ES 2.0, the 2019 version supports OpenGL ES 3.1.

The radio stations are a community effort, so if you see ones that are mislabelled feed the individual names back in the Live Radio section.

An official response please? Are you going to fix this to work on this tablet?
If not is there a workaround to make work??

Re radio stations - as I said, most of the ones labelled ad free are not :(O

If you’re having a device that meets the requirements posted above where Roon 1.7 is not working as expected or isn’t installable, please open-up a support request in the #support section of the forum with details about the device and a description of the problem.

Note: There are no plans AFAIK to make Roon work with devices that don’t meet the requirements.

Here’s the official response, specifically mentions Amazon tablets. There is no workaround as you have been informed, repeatedly.

Hi @moo_broke,

Please see Mike’s post here:

Actually nobody repeatedly said there was no workaround, why are you so condescending, who hurt you? Im guessing you are American.

Finally a proper statement. It would have been nice to have been told BEFORE 1.7 that this would break functionality on many remotes, still better late than never! :frowning:

Amusing that posts deleted in this thread too, says it all. Nice attitude guys, keep working on that customer service…

1 Like

Actually old fruit, I’m British. Pip! Pip!