Roon 1.8 (Build 831) Feedback

Yes here lies the main problem of Roon, they manage more music than a normal person can listen to in a lifetime.

…and Roon has a friendly community that discovers and recommends so much additional every day…


…find due to the poor search engine. Search is the main Roon problem. No point owning or managing music if you can’t find it to listen to.


I very rarely use search despite this size and when I do I make it easier for the AI engine. Fewer search terms leads better in target. Surely the development will look like a step backwards to many customers, but there are still many ideas behind it, which could make happier in the future.

A fresh Qobuz or Tidal result is simply hearted, synced and immediately at the top of the overview page. With the size I can also jump in everywhere directly with scrolling randomly and use the many links. I find the classic search old-fashioned.

1 Like

A post was split to a new topic: Roon loses its connect to my LS50 wireless (version 1)

I’m confused with the new iPhone remote control feature. The release notes say that your phone can be a remote volume control etc for equipment connected to your system but so far I can only control music that’s playing on my phone via Roon. I can’t for example change volume on my iPad by using my iPhone. Am I missing something?

1 Like

I’m already using the Lock Screen controls to control Roon when it’s playing from my iPhone’s headphone output, but I can’t control other devices which the notes said it could. I’ll have a look at the menu you showed to see if that changes anything.

Changing volume on my Roon Ready device (with volume control) from iPhone or iPad has been working “always”. So not sure I understand the question.

Yes, for me too. However, the release notes say we can control the volume of other devices using our phones now - but I can only control what’s playing on my phone, not any other devices. I’m not sure what they mean.

I just enabled the option you showed and nothing has changed that I can see.

I’m fairly sure this is connected to zone/devices used for Roon playback which you currently are connected to from your iphone as Roon remote.

1 Like

I guess I’d have to choose a different endpoint device in Roon and then once I’ve done that, it would control the volume in lock mode. The only roon ready devices I have connected at the moment are my iPhone and iPad and maybe it’s that these devices can’t be used to control each other. For example, even though both are playing music from roon at the moment (as a test) each Apple device doesn’t list the other as being available to control.

Tablets and phone devices are set to private zones by default (can only be controlled by that device), try unsettling that option.


Oh, I had no idea of that - thanks. I’ll try to find the option to change it in Settings.

Just found the option and unticked it. Music is playing on my iPad but I still can’t control the volume with my iPhone. Basically, unticking the private zone option had no effect.

  • I’ve now got it to work. I just had to save the options choices.

Anyone having issue on Ropieee with volume control?

I have Ropieee with HifiBerry Amp2 HAT works perfectly. All the rest are fixed as have DACs attached that have no Roon control.

Using iMac with updated OS – Big Sur 11.6. Sometimes the music will simply stop. Occurs if it is a Qobuz album or using live radio. The connection to the endpoint remains OK (Roon recognizes the audio zone). Pressing “play” resumes music. But wondering about if this is a known bug. Can’t remember if it occurred after updating the Mac’s OS or updating to the latest Roon 1.8 or both. Thanks.

1 Like

Have the exact same thing happen time to time.

1 Like

I have the same problem running the core on Win10 pro (64) but it’s been happening prior to build 831.

I have quite a few Ropieee units with HAT based Digital Amps and speakers connected and all work flawlessly with iOS controls. Even my wife has it working on her iPh X