Roon 2.0 Build 1351 Issues

Roon Nucleus and Apple Mac Mini (late 2014) Roon servers updated to Build 1351 with no issues.

Dell XPS 15 Windows 11 Roon server would not update until I rebooted the computer.

I suggest you should mention this in your release notes, otherwise users might struggle with this.

Once again no issues and no necessary rebooting on Mac & ROCK

Hi, @Jim_F, could you, please, elaborate on this:

What was the error state that did not let you update?



This screen stayed on Build 1348 for PC Server with some sort of error message that Roon was unable to update instead of the message that Roon had updated. Same thing happened, and I reported here, on the update to Build 1348 previously. A reboot of my PC solved it both times.

No need to reboot here, update was smooth. Windows 11 Pro, account with admin rights.

Worked fine for me on my ROCK - from MacOS latest.

I Am having some issues on search, for example my Roon crashes when I search Thomas Jack Robson, sometimes in other searches like roxette, it stops even the streamer that is playing.

Server runs on a synology, and I Am running the latest available early access build.

This happens more when streaming services are logged in like Qobuz and Tidal.

I had updated to 1351 and didn’t notice any issues but I wasn’t using my Windows based Server. When I tried to this morning I had a situation where I started RoonServer, it would run something and be in Task Manager, but, no Icon in the notification Section, and no logs being created. @ivan

I closed out all Roon programs in Task Manager, downloaded 1351 again, and re-installed manually. This fixed the issue.

Pics below:
RoonServer Running
Issue 1

No Icon in Notification Section
Issue 2

No Logs being generated (as an aside there was also no error logs in Event Viewer)

Quick question here, @Rugby, if I may.

Am I getting it right that the sequence of events was the following:

  1. You had previous EA build running on that machine, it was used as a Remote
  2. It picked up the update to #1351 automatically
  3. Today you tried to start RoonServer on this machine
  4. The issue described in your message occurred




  1. Yes was running EA, used as a Server and a Remote. The 1351 install was initiated when it was the Server. I then connected the client to my Rock server to initiate the 1351 update there.

I’ve been connected to the ROCK server until today when I tried to start RoonServer on this device. The server is not set to start on boot and I had rebooted the PC a day or two ago, so really can’t say if the Windows server ever came back up after I initiated the update.

My three Roon servers run at all times with no problems. The only issue was the Windows 11 laptop needing a reboot to complete the server update.