Roon 2.0 on Qnap with Arc

Roon 2.0 works fine on Qnap
But Arc doesn’t, any advice?

I don’t have any advice for you however I also run my Roon Core on a QNAP TVS-471 NAS. Roon 2.0 installed and runs flawlessly and for me ARC also works perfectly. The point I am trying to make here is that I can certify that it works with a QNAP NAS because I got it working first try. When you say ARC doesn’t work, did you enable it in Roon before you tried to get it working on your phone?

1 Like

Same here – QNAP HS-264

2 Likes

Thank you
So it should come from the internet box

I don’t know why you mean by Internet box. I enabled it on my phone and in set up in Roon.

I think he means the router

I have a QNAP TVS-672XT and had an issue with ARC. I have a Netgear router and had to turn on Upnp and use port forwarding. Upnp did not work by itself. The port forwarding was fairly simple. I put in my NAS name, the NAS IP address and the Roon default port and whala!

Thanks, I will check the router for enabling ArC (internet box is a common name for a box provided by an ISP delivering Internet TV and Phone)

AT&T U-Verse calls mine a gateway.

Depends on if you’re fan of IT Crowd

1 Like

I had to open a port on my router for Arc to see my QNAP NAS, but that’s all it took.