Roon App maximises on desktop [RESOLVED]

After the recent upgrade (1211), Roon opens in a maximised window by default. It now ‘hogs’ the entire screen from edge to edge and there is no way to reduce / resize it, as I’ve been able to do before the latest upgrade. No cross to click on or any way to work with it alongside other apps. It’s installed on my windows 11 PC.

Can anyone offer help to revert to how it worked before? Thanks.

As far as I remember from the Windows version, there should be a Fullscreen option in Roon > Settings, in the sidebar right at the bottom, [see @Marin_Weigel’s screenshot]

1 Like

Try “F11”…

1 Like

Or click here, as @Suedkiez says, see screenshot

1 Like

Brilliant, thanks so much!

This topic was automatically closed 36 hours after the last reply. New replies are no longer allowed.