Roon app not working LG V930 tablet (Gpad X 10.1)

Core Machine (Operating system/System info/Roon build number)

windows 10 / 1.7 build 521 ( latest)

Network Details (Including networking gear model/manufacturer and if on WiFi/Ethernet)

gigabit ethenet /. asus router

LG G pad x 10.1 (V930)
Android 6.0
stock firmware

the core is running on a windows 10 PC and it is working fine on other android devices.

On this tablet the roon app opens, finds the core, and then hangs while trying to get info from the server. So a white screen is open, it has a song listed for “system output” as the zone. there is a roon logo in the middle of the screen. Nothing on the screen works if you press anywhere nothing happens. It sits like this for about 3 minutes and closes itself. I have tried clearing data, and also uninstalling and reinstalling.

I have tried on both 2.4 ghz and 5 ghz wifi networks.
My android 10 galaxy s10e works fine on the same wifi network.


You have to wait until this gets fixed.

1 Like


We’ve released a new update, Roon 1.7 Build 528, which contains improvements that we believe will help with the issues you are experiencing here. Please see our release notes below:

The Team At Roon Labs

This topic was automatically closed 365 days after the last reply. New replies are no longer allowed.