Roon Arc and home and office roon core (2 cores, 1 license)

Intel NUC

I run roon at home and at my office, so I have to authorize and unauthorize when I switch between the two. I use the home core for Roon ARC app, but even after unauthorizing the office core, I could not connect the ARC app the my home core. Any suggestions?

Networking Gear & Setup Details

Connected Audio Devices

Number of Tracks in Library

Description of Issue

I believe arc only connects to one core.

you probably need to log out of arc and re-login again

May I ask what device you are using at your office to run Roon core? I have a second Roon core on my Dell laptop, but Roon 2.0 will not open. It works as a control device, but won’t open as the core. I have installed Roon 2.0 and reverted to 1.8 eight time. Thanks.

But, to answer your question…I think if you open your Roon core app at home, Roon will ask you to unauthorize your office core again. At least that’s what I see running Roon 1.8 on my Dell and 2.0 on my Nucleus when I switch back and forth.

EDIT: Please ignore my question in 1st paragraph. I was able to fix Roon 2.0 on my Dell by deleting and reinstalling Roon.

I run it on my windows desktop computer. When I got home today, there was an issue with my core at home and I had to refresh the ARC setup. I’ll see what happens next time.