Roon Arc - configure router

Error message:-

{
“connectivity”: {“status”:“NetworkError”,“status_code”:504,“error”:“error: Error: ETIMEDOUT, response code: undefined, body: undefined connected? undefined”},
“external_ip”: {“actual_external_ip”:“81.174.132.152”,“router_external_ip”:“46.208.247.252”},
“status”: “status”: MultipleNatFound
,
“natpmp_autoconfig”: {“status”:“NotFound”},
“upnp_autoconfig”: {“server_ip”:“192.168.4.1”,“found_upnp”:true}
}

Router is an Archer VR2800 in bridge mode with an Eero mesh network, ISP is UK based Plusnet.

I have a static IP address.

Looking for any help to get Roon ARC working, I’ve been through the help files and I’m assuming because my Archer is in Bridge mode that some of the options aren’t available with regards settings. Everything looks ok on the Eero settings.

Hey @Lee_Halbert,

I wanted to check in on this thread to see if you were still having issues setting up arc? After reviewing your error code, it looks like you may have an issue with multiple Nats set up in your network configuration.

If possible, are you able to provide more information and details about your full network setup, with the specific router and modem models?

If you haven’t yet:

  1. Put all but one of your routers into bridge mode.
  2. Manually set-up port forwarding on each router pointed towards your Core until you get to the router that the Core is plugged into.

Here is more info on this :

I’ll be monitoring this thread for your reply :pray: