Roon Arc Doesn't work

Hello. Since I installed Roon Arc on my iPhone 13pro, I am not able to use it. My Roon core is new version mac mini and my home internet is 1g on fiber optic. What could be the problem and how to solve this? :pray:

Please fill in the information in the form(s) below so that Support can help.



What error message is reported in Settings > Roon ARC?

Who is your internet service provider?

Please list the make and model of your modem and router?

Do you have any additional network hardware, like additional routers or managed switches?

Does your network have any VPNs, mesh network, proxy servers, or enterprise-grade security?

What machine are you using as a Roon Core, and how is it connected to the internet?

Arc should work out of the box, but sometimes your network is a little more complicated. I’ll give you an example of my settings. Maybe this helps you.
I’m living in Europe, France and have a fibre connection. Behind my providers modem/router (a so called Livebox), I have an Eero, that gives me a good connection everywhere in my house.

The Livebox part.
In my Livebox settings I have reserved a fixed address for my Eero. In the NAT/PAT I have added an open port for Arc (as described in here): 55000 for the TCP protocol. The UPnP in the Livebox is enabled.

The Eero part.
Here I have switched off UPnP. In the Port Forwarding screen I have added a forwarding for port 55000, TCP only. It points to the address of the Roon Core. In my case this is a NUC with ROCK. In your case this would be the address of the Mac Mini.

That’s all. Roon everywhere :wink:

Hello. My internet service provider is Bezeq Israelie telecommunications company. I have asked them to provide information about the router and I was told it is the company exclusive manufacturing. They call it B Router. Roon core runs on apple mac mini computer connected to the router via manageable switch and There are no vpn’s on the local network.

Hello Arie. Thank you for your reply.

My setup is more simple. Roon runs on Mac Mini computer connected to a router.

I have asked my internet service provider to open port 55000 but Arc still doesn’t work. Unfortunately it also doesn’t work when my phone is connected to the network via wifi. What did I miss?


Normally it would be you who opens the port on your own modem/router. Often, but not always, you can get into it via the browser (Safari or Firefox) and type in the address bar.
But you have to know the password for entering. You should have received that password when you got your internet connection…

Hello. Plz forgive the late reply. I tried both. I was able to log in to the router and enable the port. Unfortunately it still doesn’t work.

Hey @Bezalel_Barak,

You have my sincerest apologies for the delayed response here, we’ve been dealing with a higher-than-usual volume following our release and we’re working as quickly as we can to get back to everyone.

I wanted to check in to see if you were still having issues getting Arc setup? If so, can you please share the error code you see in your Roon core settings> Roon arc?

With that, can you confirm that your ISP is not using CG-Nat? More specifically, you can pass along the following questions to your ISP:

  • Have you implemented carrier-grade NAT for my account level?
  • Have you fully implemented IPv6, or do you have IPv4 addresses available?
  • Can I request a static IPv4 address to support port forwarding?
  • Are there any ports you have reserved at the ISP level I should be aware of?

I’ll be monitoring this thread for your reply :pray:

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.