Roon ARC impossible to Connect after 1 month.

Roon Core Machine

MAC MINI Interl 2008 Solid State 8GB RAM

Networking Gear & Setup Details

UNIFI DREAM MACHINE PRO SE
MODEM ZTE ZXHN F689 IMPOSIBLE TO MOVE TO BRIDGE MODE

  1. Who is your internet service provider? IZZI (MEXICAN ISP)

  2. Please list the make and model of your modem and router? MODEM ZTE ZXHN F689

  3. Do you have any additional network hardware, like additional routers or managed switches?

  4. Does your network have any VPNs, proxy servers, or enterprise-grade security? NO

Connected Audio Devices

CHORD MOJO USB

Description of Issue -

What is the exact port forwarding error message you see in the Roon Settings → ARC tab?

I already tried almost everything nothing works

{
“connectivity”: {“status”:“NetworkError”,“status_code”:502,“error”:“error: Error: connect ECONNREFUSED 189.aaa.bbb.ccc:55000, response code: undefined, body: undefined”},
“external_ip”: {“actual_external_ip”:“189.aaa.bbb.ccc”,“router_external_ip”:“null”},
“natpmp_autoconfig”: {“status”:“NotFound”},
“upnp_autoconfig”: {“status”:“NotFound”}
}

Hi @Alx_Ramirez,

If the ZTE modem/router is the only router in your setup, i suggest you create a manual port forwarding. I did i quick search on the net and found a screenshot of a ZTE router (don’t think it the exact same model) hope that helps.

At first go to the Roon App and under Settings —> Roon ARC write down the ip-addres of your Roon Core and the port number which is shown.

Then login in the ZTE router and take a look at the screenshot below.

Hope it helps.

Maybe the Roonlabs help page on Port Forwarding is also helpful.

Kind regards,

Maarten.

3 Likes

Hey @Alx_Ramirez,

You have my sincerest apologies for the delayed response here, we’ve been dealing with a higher-than-usual volume following our release and we’re working as quickly as we can to get back to everyone.

Following up on this thread, @Maarten_Duits has laid out excellent next steps for you. Are you able to create a manual port forwarding rule?

I’ll be monitoring this thread for your reply :+1:

1 Like

Hello no worries and thank you for reach me, I tried several times to do it, but nothing works again. I highligh that the ISP modem its plug to an Unifi UDM PRO and its imposible to set in bridge mode, don’t know if this is the issue. Thanks

Hi @Alx_Ramirez,

I found below post on the internet for a port forwarding on the Unifi UDM Pro.

When i see the error message Arc is responding, i think you only need to create a port forwarding in the UniFi.

Hope it helps.

Kind regards,

Maarten.

1 Like