Roon ARC not able to access my Roon core

Question 1 is: do you have a additional router provided by your internet provider in the chain?

No I don’t have any additional router provided by my ISP just one D Link router dir 825.

Eh, isn’t there a port conflict? ARC is listening to 55002 and you have forwarded 55000.

Hi @Jules_Herfst
I tried forwarding both of them but it still did not work.

Then your internet provider performs NAT on their side and you will have to contact them to ask how you can use port forwarding.

Thanks for your response. I will try to reach them :frowning:

Hi @Joost_Hoogland

I tried contacting them but as for most of the IPs in my area. They don’t have a clue about it.
Anyways i tried disabling UPnP and again tried forwarding my ports. I am attaching the screenshot of the error i am getting now. Sorry I am a bit of a newbie myself to all this.


Regards,
Rahul

This list of questions for clueless ISP people might be helpful:

Though it will be painful. I had 10 phone calls and listened to incredibly incorrect things. You need to clear the first support level.

Maybe your ISP offers business contracts which might include a public IPv4 address and might not actually cost more. Maybe worth checking on their website

Thanks for your response @Suedkiez
I will try giving it a shot one more time although I am pretty sure they won’t be of any help sadly.

Don’t talk about running Roon, it will confuse them :slight_smile: They may have heard about people using a PlayStation for online games, or the need to run a web server on your location.

Well tried contacting them, they said “Sorry Sir I don’t understand” :rofl: well such a bummer for me Roon ARC was really a useful feature for me as i mostly stay out alot and I need my music on the go.
Thanks everyone for your help.
Happy Listening.

I was told “IP addresses only work in local networks” and “this cannot work because your phone does not have a fixed IP”. :cry: Maybe it’s better if they say “I don’t understand” right away :slight_smile:

I feel for you. Is it really not possible to ask for a technician?

2 Likes

Yea sadly there is no solution and I love roon just don’t wanna leave it but I guess no luck in my case.

I am going to tag @support to see if they can look into this also.

1 Like

Thanks alot @Robert_F

1 Like

Hi,
Is there any update regarding this?

I don’t work for Roon, but support was requested and it should be in queue.

1 Like

Hi all… I’ve spent the best part of a Saturday afternoon trying to get ARC to see my Roon Core. It’s just not happening and I’m not enough of a Tech Head to see why. It works when I’m at home, I can play music through ARC, but lose connection when I step away from home, which was the whole point of it really - being able to access your music from anywhere.

Here is the error message that I get…

{
“connectivity”: {“status”:“NetworkError”,“status_code”:504,“error”:“error: Error: ETIMEDOUT, response code: undefined, body: undefined connected? undefined”},
“external_ip”: {“actual_external_ip”:“59.aaa.bbb.ccc”,“router_external_ip”:“null”},
“natpmp_autoconfig”: {“status”:“NotFound”},
“upnp_autoconfig”: {“status”:“NotFound”}
}

Confirmed that it supports UPnP and that it is enabled
I’ve tried a manual static IP configuration on my router as suggested
Entered the port of 55000 as suggested

I’m running Nucleus connected to a Netgear RX80 which is also connected to my ISP modem. I mainly use Roon on my mobile phone or iMac.

I’m thinking perhaps there is some issue with having the RX80-Nucleus-modem all connected although I can’t really see any double-ups in network addresses.

Mmmmm… I’ve had enough for one day, the sun is shining out there, time to get away from this problem - hopefully someone can help with a fix.

Many thanks to you all.

DK

Hi @David_Kennedy,

Please open a new topic for your question. Your situation is different from this one of the OP. That will help you to receive assistance sooner and keeps things unclutterd.

1 Like

This topic was automatically closed 45 days after the last reply. New replies are no longer allowed.