Roon arc sound quality

Hi guys, why is my sound quality in roon arc some song is lossy / high quality / lossless ? When the file is flac

Make sure your settings have disabled ‘automatically pick the best quality’, and be sure to set your streaming quality also.

Right… now I dun get lossy but only high quality is there a way to make it lossless ?

Here is my settings. Using wifi

This is all I can find.

Dsd source give me high quality only

While flac, mqa only give me lossless can we confirm why is the indicator is as such?

Try turning off mobile data to use wifi exclusively and see if it has a different effect? Does that for me every now and again on a Motorola One 5G Ace. You should also be setting the cellular setting to original format to get the audio tag to look the way you are asking it to.

What phone are you using? You also have volume leveling active, which will force a PCM conversion. And, if you are using Android, that will force a second conversion to 48.

1 Like

Am using iPhone 12 Pro. May I know how to I disable those ?