Roon ARC was unable to securely access your Roon Core :(

Roon Core Machine

Windows 11, Desktop, 64GB RAM, AMD Ryzen 9, 3.9 GHZ

Networking Gear & Setup Details

Wifi, Google Mesh, Verizon FIOS, no VPN
Connected To:
IPv4 Address:
IPv4 Address Allocation:

Connected Audio Devices

Number of Tracks in Library

Description of Issue

Roon ARC was unable to securely access your Roon Core
“ipv4_connectivity”: {“status”:“NetworkError”,“status_code”:504,“error”:“error: Error: ETIMEDOUT, response code: undefined, body: undefined connected? undefined”},
“external_ip”: {“actual_external_ip”:“”,“actual_external_ipv6”:“null”,“router_external_ip”:“null”},
“natpmp_autoconfig”: {“status”:“NotFound”},
“upnp_autoconfig”: {“status”:“NotFound”}

1 Like

Welcome to the forum!

See the help:

Thank you. What protocol should I use?

Add images

TCP. The other relevant stuff when setting up manually is:

I’m not sure if you got this working or not but if you didn’t it’s possible that Roon is not using the port you think it is. If you click the reset link next to the port value on the Roon ARC test it will tell you which Port it’s actually using. Do not use both UPnP and port forwarding at the same time.

1 Like

Thank you TEAM! Still not working after several sleepless nights. I will keep testing. My trial is up in 3 days, but I will continue my subscription because I understand the importance of what Roon is delivering :slight_smile:

My issue is there is no current phone support, regardless of fee. Can I pay a fee to have someone walk me through this over the phone?


(Listening to Artist: Phil Collins / Song: “Another Day in Paradise” while chatting")

I’m just a fellow user, but Roon provides support only here on the forum. But if you have it working, why do you need someone to walk you through it? :slight_smile:

Edit: I missed the “not” apparently :slight_smile:


Thank you for your post. Based on the diagnostics you’ve submitted above, the Core is not able to secure an external IP address from the upstream routers.

It’s most likely the case that the FIOS router is not in Bridge mode or equivalent. If you’ve set up a manual port forwarding rule in the FIOS web admin pointing to the static IP and port from Roon → Settings → ARC, then you’ll also need to setup an identical rule in the Google Mesh system. Alternatively, you can connect your Core directly to the FIOS router.

We’re standing by for your response. If necessary, we can loop in the Accounts team to extend your trial, since these tests have so far prevented you from fully enjoying ARC.

I setup a manual port forwarding on FIOS and Google mesh. Still no dice…

(Fleetwood Mac: Little Lies)