Roon Arc won't connect after upgrade to Verizon Fios 1G service

Roon Core Machine

Intel NUC 10 Performance i7

Networking Gear & Setup Details

Verizon Fios CR1000A
Verizon Fios E3200 Extender
Google Wifi (connected via ethernet to Verizon Fios E3200)

Connected Audio Devices

Sonos One
Bluesound Node 2i

Number of Tracks in Library

8,000 tracks

Description of Issue

Originally had Roon Arc running fine with Spectrum as ISP using Google Wifi mesh network as of last week and everything was stable. Recently upgraded to Fios 1G and Roon arc can not access the Roon Core. Setup is a Fios CR1000A connected via ethernet to the Verizon ONT, Coax connection from CR1000A to a fios extender E3200 and an ethernet connection to my google wifi. Set up works and I can access Roon on wifi from home but Roon Arc does NOT work! I have tried everything, disabled ALL WIFI on the Verizon fios since I thought it was a double NAT scenario. did port forwarding on google wifi for room arc, enabled and disabled UPnP with no luck. This is EXTREMELY frustrating to say the least. Below is the latest error when I try to auto configure Roon Arc:


“connectivity”: {“status”:“NetworkError”,“status_code”:504,“error”:“error: Error: ETIMEDOUT, response code: undefined, body: undefined connected? undefined”},

“external_ip”: {“actual_external_ip”:“”,“actual_external_ipv6”:“null”,“router_external_ip”:“null”},

“natpmp_autoconfig”: {“status”:“NotFound”},

“upnp_autoconfig”: {“status”:“NotFound”}


Please review and let me know if you have a solution. Thank you.

It sounds like ipv6 is active.
Can you disable it as Roon Arc does not work with ipv6.
Sorry not familiar with that gear at all so can’t point you in the right direction

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.