Roon being by pushed aside by JRiver

I have been evaluating Roon against JRiver and have both installed on my PC. Within a month I had decided Roon was the way to go, so when JRiver suddenly stopped working I paid no attention, planning to uninstall it eventually anyway.

Well, this evening an odd thing has started happening. Every time I click on play in Roon, JRiver comes up and tries to run. Eventually, I have uninstalled JRiver but I still get the message:
“Windows cannot find C\Program files (x86)\JRiver\Media Centre 22\Media Centre 22.exe”

It seems that JRiver has hard-coded itself into something somewhere. I’ve tried looking at the defaults for music but no joy there. Can anyone help?

Have you looked at file associations for audio files?


[quote=“Reg_Basimi, post:1, topic:14553”]
Every time I click on play in Roon
How are you doing this? (I suspect you are clicking on an audio file).
To start Roon the Roon Application icon in the start menu (can also be pined to start menu and/or tasks bar) should be clicked.

Thanks Carl and Evan for coming back so quickly. I was actually clicking on the application “Play Album” button. Anyway its all sorted now. In the end I resorted to Computing 101 and rebooted the machine. It came back all sorted and no sign of JRiver!

1 Like

[quote=“Reg_Basimi, post:4, topic:14553”]
Computing 101 and rebooted the machine
[/quote]Always a good call, glad you’re up and running again.