Roon Bridge Ports For Firewall [Solved - MacAfee Antivirus blocked Roon]

@support I would like to know what ports I need to open on my Windows 10 workstations firewall in order to output sound thru my pc. Thank you. FYI this info should be included in install instructions or FAQ’s

Hello @japhet_martinez,

Thanks for contacting support, I’d be happy to take a look over this issue with you. A few questions:

  • Can you please let me know more details regarding your setup?
  • What kind of device (make/manufacturer) are you trying to output sound to from your Roon Core?
  • Is the output device connected via USB or Ethernet/WiFi?
  • If it is connected through Ethernet or WiFi, can you please list your Router make/model?
  • The list of ports we use are discussed in the following thread: Can't find Roon "Core" from Remote
  • If you are having trouble with communication on your Network, I would also take a look at the following link to make sure you follow any Router specific setup instructions.

Please let me know your reply when possible.


I have a Dell Gaming Desktop Windows 10 / McAfee LiveSafe Suite, My Desktop has a realtek soundcard connected to AudioEngine Speakers.
I have installed RoonBridge, if I turn of the firewall on the desktop, I can output audio to my PC with no issues.
I have a tablet that I use to connect to my core from there I select audio track and where I would like to output the audio. If I do not turn off the firewall the PC doesn’t show up in audio zones, which simply tells me that I need to open the ports on my PC. Attached is my firewall settings. Thanks

Hello @japhet_martinez,

Thank you for your reply, it seems that you have configured your firewall properly now with those ports for Roon.exe. After adding them do you still experience issues with the PC showing up as a Roon zone? You may also need to add RAATServer.exe with those ports as an exception to your firewall for the zones to show up properly.

Both Roon and RAATServer Executable files can be found in the Roon Data Directory. On Windows the file path would be “C:\Users\USERNAME\AppData\Local\Roon\Application”. Please let me know if adding both Roon.exe and RAATServer.exe resolves the issue with the zone not showing up.


I use AVG and had to add Roon and RAAT to its exception list as well as go into Windows Defender and tick the ‘private’ box next to all the Roon and RAAT entries. All audio devices on the network were immediately visible and once enabled via Roon settings, were usable as endpoints.


Thanks for your input. Digging around Roon log files, I added the following ports to my firewall settings, all is working… Local TCP/IP Ports 9100-9200 UDP Port 9003 / TCP/IP Port 52667 / TCP/IP Port 52709 / TCP/IP Ports 63098-63100 and TCP/IP Port 49863. As an FYI I use McAfee LiveSafe


Hello @japhet_martinez,

Glad that you have been able to get the firewall settings set up and Roon is now working! Since it seems that you’re up and running now, I will be marking this thread as [Solved], hope you have a great day and thanks for contacting support!


This topic was automatically closed 36 hours after the last reply. New replies are no longer allowed.