Roon can see RoPieee in "About" but not seeing endpoint

Not sure if this is related to a recent power outage (this morning), but roon isn’t seeing one of my RoPieee endpoints.

It sees it on the “About” tab (below) but not as an endpoint.

I had Airplay configured, and it could see the airplay endpoint, and roon seemed to play the track, but I didn’t get audio.

I disabled Airplay, and now the endpoint isn’t seen at all.


Should I just reflash? (When in doubt, reflash?)

Reinstall roon bridge? (I guess I’m not sure what this does!)

Screen Shot 2022-08-31 at 7.25.03 PM

My other RoPieee endpoints seem to be fine. (Those are running HQPlayer, fwiw. This one isn’t.)

ok, well, i’m super confused, and I’m thinking i’m losing my mind.

I flashed a completely new card, installed, and ropieee is up and running as normal. I can see it on the Roon “About” page within settings. Seems normal there. New IP address because it’s a new install/SD card.

But it’s not seen as an endpoint.

Tried “reinstall roon bridge” and it rebooted, but made no difference.

If I’m an idiot, I’ll be the first to admit it.

What am I missing/forgetting?

Just to clarify… i’m looking for it on the Roon “AUDIO” tab within settings. It’s not there, nothing to enable.

Feedback sent


Do you have a DAC connected to it with the DAC turned on? That’s what you should see.

1 Like

yeah, thought of that. Have tried two dacs, but I’ll re-check that they’re functioning.

First is a pair of polk hampden powered speakers with USB in…

Second is a Schiit Asgaard DAC/preamp/headphone amp, also USB in.


I had connected and reconnected the USB cables to the DACs countless times, but I had forgotten that the pi had fallen off the dresser, and I failed to notice that the USB cable had disconnected from the Pi itself.

Call off the dogs.


interesting that the ABOUT page just looks for it on the network, but the AUDIO page needs to see it attached to a DAC


I guess the About page identifies it as a Roon Bridge and the Audio page identifies End-Points.

We have all been there done that…Is it possible for RoPieee to feedback to Roon ‘No DAC Detected’ or similar message, to be displayed in the Roon Bridge part of About - Settings?

1 Like

It is a Roon thing … Roon bridge should give the feedback

1 Like