Roon cannot connect with HQPlayer installed on my roon server

Roon Core Machine

Sonicorbiter5 Small Green Machine

Networking Gear & Setup Details

Router to Etherregen to SoTM

Connected Audio Devices

SMS200 Ultra Neo to SMS TxUSB Ultra to Chord Qutest via USB

Number of Tracks in Library

Mostly streaming. Less than 1000 tracks

Description of Issue

I have installed HQPlayer and set it up in roon, and HQPlayer appears as an eligible renderer, but no music plays and I get error message “Roon cannot connect to HQ Player.” I want to use HQ Player to upsample. Thanks.

Welcome back @David_Friedman .
I moved your thread to the HQP section where I feel you will receive the best assistance from some of our resident HQP " experts"

Did you do the mistake as this guy? He has same error

Did you enable HQ Player in the SOTM setup options? (As an NAA?) Go to the Eunhasu setup page.

Do you still have the SMS200 as a Roon end-point? That needs to be disabled and the then set it up in the HQPlayer menu on the SonicOrbiter.

Get the IP address of the SonicOrbiter, go to Roon Settings, Setup, Add HQ Player and insert the SonicOrbiter IP Address.

These are just a couple things to do…

Wow, accidentally downloading the HQPlayer “PRO” version is what messed everything up.

Uninstalling that and installing the “CONSUMER” version resolved everything and setup was a breeze.

Thanks for your assistance, y’all!

1 Like