Roon cannot play file, though activity bars are moving

Roon Core Machine

Mac Studio
Apple M1 Mx
Ventura 13.1 32GB
Roon Version 2.0 (12111)
NAA - SOtM to Yggy DAC
HQPlayer4 Desktop 4.21.1

Networking Gear & Setup Details

Connected Audio Devices

All USB from MAC to NAA to DAC

Number of Tracks in Library


Description of Issue

Issue started suddenly when I booted up the Mac to play Roon. The other connected devices are always on.
Cannot play local, NAS files, including TIDAL and Live Radio.
When press play it engages, the activity bars move, but the bottom time slider doesn’t progress. No playback at all.
Rebooted and reconnected all devices, including DAC and NAS.
Appreciate any help.

Lim CK

Hi Lim

your issue looks more like hqp related than roon.

NAA isn’t ethernet? maybe just a typo…

    1. Usually that happens to me when I do not power in the right sequence, Dac/NAA/HQP
    1. Or when I have selected 48 with a non 48 capable dac
    1. Or if the NAA it is not available but it is still selected on HQP
  1. Try shutting all down again (sorry). Router also, switch if you have. Power router, switch, nas, dac, naa, Mac, hqp, roon.
  2. Recheck all your HQP settings. Maybe you forgot an imput or something has changed. And check Cables, IPs, etc.
  3. Try to USB the DAC in to Mac (to bypass the NAA) just to be sure it is not the NAA.

Hello Traian
Thanks for the prompt response.Tried your suggested steps. Didn’t work.
Played through MAC STUDIO CORE AUDIO, it plays.
I think you are right to say its a HQPlayer issue. Can you think of any other solutions.
Thanks again.
Lim CK

I’ll move your thread to the HQP section. The guys in there are gold and quick in replies.
It would be helpful if you share some screenshots with your settings HQP and SOtM

Hi Lim,
have you configured Roon to use HQPlayer as audio output?
Is your sMS200 configured to have NAA active?
In HQPlayer Desktop you should have configured that Backend is your sMS200/NAA and selected it in Network Audio Backend.
Finally you should boot/power on your things in the right sequence!
1 power on dac
2 boot sMS200 and wait it is running, verify NAA service is active
3 boot HQPlayer Desktop. If HQPlayer runs on the same Roon Mac start it after sMS200 booted
4 Configure Roon to output audio to HQPlayer Desktop

1 Like

Hello Traian & Stefano
Phew!!! I have resolved the issue. It was the HQPlayer sample rate setting that caused the file to be unreadable.
I had inadvertently set the sample rate to 32k. I reset it to 1.536M following the HQPlayer manual, and the file began to play.
Thank you Traian, you were spot on about the HQplayer and not Roon being the issue, and directing me to recheck the settings. And thank you Stefano for taking the time to respond.
Grateful for all the helpful advice.
Kind regards
Lim CK


Hi Lim, I’m glad is working
All the best

1 Like

This topic was automatically closed 45 days after the last reply. New replies are no longer allowed.