Roon can't find Auralic Aries [SOLVED]


My Aries does not show up under the Networked as a Roon device.
I only see the device as a disabled Airplay device.

I’ve tried restarting everything. Is there anything I could try?

I’m running the Roon v1.1 build 94 on Windows 10.
My Auralic Aries is running the latest firmware v3.0.

Kind regards,


I dont have one but I read over on the Devialetchat forum people having issues with Aries wifi (due to a problem in the firmware v3), and that it works on wired ethernet.

Not sure if thats your issue, but thought I’d share in case it helps.

Hi Jacob,

Let’s drop flags for @mike and @vova to check this out.

Am I right in thinking you have two Aries ?

Hi Steve,

Both my Aries and Aries Mini are connected via ethernet.
My Roon server, however, is using wireless unfortunately.

Hi Andrew,

That’s right. I have a ‘standard’ Aries and an Aries Mini. None is showing up, as you can see.

I’d make a number of suggestions to try.

Firstly, if you can connect your Core by Ethernet to your router that will be preferable to Wi-Fi, particularly if you intend to stream simultaneously to different zones.

Secondly, are your Aries and Aries Mini using DHCP assigned IP addresses or do they have fixed or manual IP addresses ? It can be desirable to give them fixed addresses.

Lastly, I understand the Mini is not yet RoonReady. I would suggest taking it offline, restarting everything and seeing if that permits your standard Aries to be discovered.

Mike and Vova should be along shortly to assist further.

Thanks for your suggestions. I’ve done them all :smile:

The the Roon Core machine is now wired.
I’ve switched off the Aries Mini, so now there is only the standard Aries left, to which I’ve assigned a fixed IP address.

But still no sign of any Roon device :disappointed:

I’m all suggested out I’m afraid. Support devs should check in soon to help.

I would focus on potential configuration issues on the Aries side (e.g. from Lightning DS).

If it’s set up in USB DAC mode, you need to have a USB DAC plugged in for it to show up as a networked device in Roon (I don’t know why their AirPlay device shows up all the time).

Also, when the Aries is first plugged in, it needs to be turned on via the power button on the IR remote before it will show up.

I don’t think Wired vs Wifi should be an issue here–we have tested it both ways.

Confirming that the AirPlay device actually makes sound come out (use iTunes, not Roon, just to be sure) would be a good test, too.

Also, in case something is wedged or in a funny state on the Aries, changing the name of the Aries device in Lightning DS is a good way to gently kick it. You can change it back later–this is just a method of forcing Aries to restart its services.

Also, you need to set up the Aries as a “Lightning device” instead of “UPnP Renderer” in their settings. I’m not sure why, but in UPnP mode they seem to turn off a lot of things.

Switching back and forth between the digital outputs using the Lightning DS, did the trick!
Problem solved. :grinning:

Thanks a lot!

This topic was automatically closed 3 hours after the last reply. New replies are no longer allowed.