Roon can't find Core


And then Roon couldn’t find the Core anymore. Why? I don’t know. Downloaded another update last night for my sonicTransporter/HQPlayerd as I have done quite a few times. Everything seemed fine, just went to the manage page. But today it all turned out to be different for Roon. It can no longer find the Core on my sonicTransporter even if I enter the IP address. Getting it scanned to the Core on my network takes and takes but nothing is found. Tried it several times today. I can go to the sonicTransporter via my PC, I can go to the manage page, I have already done a reboot and a power cycle, I can also access the built-in SSD with music files. It seems nothing is wrong there. What can I do so that Roon can just find the Core on my sonicTransport? I also sent an email to Roon Labs with the latest Roon Server log/zip.
I saw on the community site that there were a lot of login problems last weekend that I didn’t notice (in the Netherlands) while I was using Roon last night. So today it’s a very different story.

Thanks in advance for the help, Bert.

Same problem. Chr Munich

Hi Bert,
I had the same problem after the latest update on my machine running Sonicorbiter. My simple solution was to goto the settings of the Sonicorbiter server. Once there, select Roon Server. There, you can select or unselect the option to enable local playback. Save the settings and hopefully Roon will magically wake up. You can then change the setting to its original value.
I don’t know why this worked for me, but it did help.

Hello Arlen,

Thanks for the tip. This solution also worked for me. I’m curious what the cause was. Was it Roon or the update of the Sonicorbiter server?
Late Sunday evening I did the update for the server and I only started Roon on Monday afternoon, which did not work anymore. The backup of the Roon database to my PC also failed on Monday morning.
It might be a good idea to let Andrew from Small Green Computer know about this and ask what he thinks about it.

Greetings, Bert.

Good question. Maybe @agillis has an idea?
I did my Sonicorbiter update immediately after the Roon update, so I don’t have a clue what was the cause. I know there was at least one other person with the same troubles.

As far as I know I’ve listened to Roon after last update (1.8 (build 903) stable). The update before endless searching for the Core was the Sonicorbiter/HQPlayerd update.

There were a few people that had to reinstall Roon to get it working after the most recent update. I’m not sure why.

Hello Andrew,

What could be the explanation of this solution: Manage> Settings> Roon Server Settings> choose Local Playback? What is the meaning of Local Playback in this case?
Further there was another solution: reinstall Roon.
Whats the best way to solve this problem?

Local playback is for local playback to a USB attached DAC.

Reinstalling Roon solves the issue with Roon not working.

The local playback solution to the problem doesn’t have anything to do with local playback, I think. But changing the setting forces a reinitialising for Roon Server, which wakes it up again.
I would say this is easier than reinstalling Roon, because this doesn’t make a databse restore necessary.

Thanks for helping explain what really happened.

This topic was automatically closed 36 hours after the last reply. New replies are no longer allowed.