Roon can't find Qutest connected through MicroRendu

Core Machine (Operating system/System info/Roon build number)

Windows 10 Home Desktop has the Roon Core. I just downloaded the latest version of Roon.

Network Details (Including networking gear model/manufacturer and if on WiFi/Ethernet)

ASUS router, Linksys switch, all hardwired Cat5 cabling. Everything is connected to the one switch.

Audio Devices (Specify what device you’re using and its connection type - USB/HDMI/etc.)

Burson Conductor DAC connected to standard System Output USB of Desktop. Input of Sonore MicroRendu connected to switch. Output to Chord Qutest connected with a standard 2.0 USB printer cable. The Qutest is set for the USB input.

PROBLEM:

I cannot get Roon to recognize the DAC/MicroRendu. No devices show up under Network Audio Devices and scanning for it finds nothing. Network Discovery is on. I can see the MicroRendu on the computer network in explorer. I can ping it. It has a logical IP address.

I have gone on the sonicorbiter website to configure the MRendu. It is discoverable and the IP and MAC are set. It is set to Roon Ready. The diagnostics find and identify the DAC

What am I missing? Thanks in advance.

Remember to press ‘save’ in Roon Ready after enabling RR in mR. This should result in a restart of Roon Ready. Then reboot the DAC and mR. If that dosen’t help, connect the Qutest to your Windows PC to test. If this is OK, try the Burson on the mR.

Well resetting Roon Ready turned out to solve the problem! i had tried rebooting under System settings. I did not have to reboot the DAC or mrendu. So my thanks to you!

1 Like

Glad I could help :slightly_smiling_face: