Roon Core (831) doesn't run anymore after update to 1202

I had Roon Core build 831 running that really needed an update to a newer version. I hesitated because a read about problems updating at that time. Also my computer was really old (late '09 iMac). Now I have an MacMini M2 so time to update:

  • I’ve made a backup of the QNAP core and copied the backup to the MacMini.
  • On the MacMini I installed the latest Roon and imported the backup.
  • I pointed Roon to the file share with music on the QNAP
  • Roon did some updates and everything is running fine.
  • I’ve made a new backup om the MacMini stored on the MacMini) without any problems.

Roon runs fine on the MacMini now but I want to keep it at the QNAP. Now updating the QNAP:

  • I’ve disconnected the core on the MacMini
  • In Roon i’ve chosen update for the core on QNAP
  • It started updating but it didn’t connect after that to the QNAP
  • At the QNAP web interface I see that the Core is stopped
  • Stopping-starting the service doesn’t do much, same for a reboot
  • The Roon Server screen now says (translated):
Roon Server

Status : Stopped
Version : 2.0 (build 1202) production
QPKG-Version : 2020-07-15

The QPKG version seems to be still old. I’ve downloaded the log files but can’t find any problems there. I also tried to install an update from the Roon Server screen (the open box icon bottom left) but that doesn’t help.

How can I get Roon running on my QNAP again? I bought the QNAP for that reason :expressionless:

Should i delete the core app and reinstall it from scratch? Can I use a backup on the QNAP for that (the music folder hasn’t changed) or do I have to migrate the backup from the MacMini?

Thanks for help!

I tried to install a new core on QNAP but doesn’t update to the latest version.

Solved by downloading the QPKG from the QNAP website. Thanks yo3fxy.

This topic was automatically closed 36 hours after the last reply. New replies are no longer allowed.