ROON (Core) is not working anymore

*** ROON is not working anymore.

I have:
QNAP TS-251+ (current version 4.4.3.1400; dated August 17, 2020)
IPAD

After the last firmware update from my QNAP NAS (last week, August, 2020) the system is not able to update ROON. The apps installation process starts and hangs at 50%

After a long period I get the following error message:

"Could not download binary archive from Roon Labs wibsite.
Please check your internet connection"

I restarted the nas, with no result. Still the same error.

Via the iPad I normally access ROON. But now it is searching for my ROON for a long time with no result.

Via community ROONlabs (Christpher Rieke; July 26, 2020) I tried to download “Roon Server (x64) application for Linux” but this stops (after 13.9 from 64.7 mb) with a network error.

Everything else works fine. No problems with Wi-Fi or ethernet or anything else.
No problems with NAS (other updates from the QNAP app centre are processed correctly); no problems with downloads etc.

Any ideas? Suggestions?
Thanks.

Hi @Marius_Nijland,

Tagging @crieke for you in case he’s aware of any package download issue.
I would also try to reboot your QNAP + Networking Gear and check your network settings on the QNAP.

Hi @Marius_Nijland,
This error is indeed an indication of network issues. There is another option to get Roon Server installed (see below). But I’d also encourage you to check your network settings and network setup.

You can try downloading Roon Server for x64 Linux on the Roonlabs download page and put it (without renaming the file!) in your QNAP Public folder.
Then run the installation from the QNAP App Center again. The installer won’t try to download the file by itself then anymore and will use the file from the “Public” directory and delete it after successful installation.

1 Like