ROON core (Synology NAS ) does not show up Wyred4sound Dac2 in audio devices anymore. Please help?

My setup is Synology NAS DS918+ -->usb–> to Wyred4Sound Dac2 --> AMP —> Speakers.
Before I could use Roon client on my PC to control ROON core on NAS ,
in audio devices it appear : W4S 24-192 Interface -Cypress Semiconductor Corp.
But since update I could not seen it anymore, ( in Synology DSM it still appeared as external devices. But in Roon it’ve just not showed up ! Please Help


What did you update? Roon, DSM, Wyred4Sound device?

it has been 3 months since the last listening. I think I updated DSM , and Roon.1st, To eliminate problems, I tried remove and reinstall Roon.apk without success. At first I thought it was DSM but it’s seem legacy usb driverless linux still work, it is appeared in External Devices on DSM. 2nd, I think it could be my DAC is broken but I tried on my laptop and DAC is working good, it was recognized on my windows 10 ( after installed driver) and appear in Roon Core( installed on windows ) and output music normally. So I think the problem lying between Roon or DSM perhaps

Have you tried using it in “Audio Station”? Does it work there?
(To check, if it is a general issue with all audio applications and the wyred4sound on your diskstation)

Do you have any other usb audio device, that you could connect to the Synology as a test? E.g. headset, usb speakers, …
(To check, if there is a in general an issue with audio device detection in Roon on your diskstation)

@crieke wow I could playback flac to Audio Station as you suggest by choose usb speaker, and tick on option Enable High quality output for USB speakers.

Hello As soon as I play it on Audio Station, it reappear in Audio Zone in Synology. Thank so much for help @crieke. I think it is handshake problem or something ? Furthermore, Should I stay on ROON core stable or try beta version for synology ?