Roon Core will not start on Mac

Core Machine (Operating system/System info/Roon build number)

Mac Mini (late 2014)
3Ghz Dual Core Intel i7
Big Sur v 11.2.3
Network Details (Including networking gear model/manufacturer and if on WiFi/Ethernet)


Audio Devices (Specify what device you’re using and its connection type - USB/HDMI/etc.)


Description Of Issue

TEXT GOES HERE Recently had to shut down the Mac Mini to make some cabling changes to my network. After restarting, I could not get Roon to start up. I get a white screen with an oscillating Roon icon in the middle. I have:-

  • downloaded and re-installed Roon several times; no change
  • renamed the application to “Roon_Old” then downloaded and reinstalled; no change
  • checked that firewall is off; it is
  • ensured Roon has full disk access
  • checked that Arial font is enabled; it is
  • run the sudo chown…command in Terminal as per Knowledge Base “Installation Errors on MacOS”; no change
    I cannot find any further suggestions in the Knowledge Base.
    Any and all help would be appreciated
    I’ve been running Roon for many years without any serious problems, ie nothing that couldn’t be fixed with a reboot.

I’ve sorted this problem. See separate message in the category.

What does “See separate message in the category” actuall mean? How did you sort this?

Sorry, I meant see my separate message elsewhere in the Support Category under “Roon Core will not start on Mac.”
It reads as follows:
" I recently had the same problem, ie white screen with oscillating Roon icon in the middle and nothing else. This first arose using Mojave and persisted after upgrading to Big Sur so I don’t think it’s a OS issue.
I tried a number of possible solutions including re-booting everything, checking that Arial is enabled on Mac, ensuring firewall off, giving Roon Full Disk access, etc. Nothing worked.
Finally, found this solution which involves a full re-install of Roon. Note that this will wipe all your playlists, etc. Fortunately, I had a backup.

  • Quit Roon
  • Navigate to Roon’s Database Location (Finder>Go>Library(hold down Option key)> Roon/Roon Server
  • Rename Roon/RoonServer folder to “Roon_Old”
  • Restart/reinstall Roon
  • Restore from backup.
  • Re-establish connections to Tidal, etc, and set audio devices"
    Note that this is not a real solution but a workaround. It gets you a new working core, but loses your settings, playlists, etc. If you have a Roon backup, you can restore these.
    You’ll also need your Roon login details, reset your audio settings, and log back into Tidal/Qubuz, etc.

Thanks for the reply Graham. I sorted it also after I messaged you, and will reply to the thread separately. Best wishes

I had this problem, and also fixed it. I’ll leave this message here in case it helps.

In my case, I have two screens attached to my Mac mini M1, and usually have Roon open on the secondary screen. On the occasion Roon failed to display its screen, the second screen was powered off. I presume something somewhere was directing its content to a display that was off.

I find display handling on the Mac mini M1 flakey, so it’s entirely possible this is not Roon’s fault.