Roon does not take over all titles on some CDs

Yes. For example, Jann Arden - Uncover me 2 is read but after the ejection of the CD is on the Trigon Exxceed not a single title from this CD.

Some CDs are importing OK. Some are not?
You are using the Trigon to do the file ripping?

Most CDs are completely recognized with cover and everything. Jann Arden - Uncover me 2 not at all, despite multiple attempts at reading. This is a google translation

The Trigon Exxceed is an amplifier. What does this have to do with ripping CDs?

What are you using to rip CDs?
What are you using to run Roon?
Are you ripping CDs directly into the Roon Library? (This is not recommended)
Are there “Skipped Files”?

There is a roon server version.

Aha! Thanks Ged!

So, I’ll bet that the ripping is taking place directly into Watched Folders of the Roon library. This really isn’t recommended, because it can confuse Roon. What needs to be done is to stop the Roon Core Server on the Exxceed while the ripping is being done. I don’t know whether this is possible?

See this post from Dylan:

1 Like

at this point, I looked and it is not a single title in it. I have just made a new attempt to read the 4 CD box Bruce Springsteen - Tracks CD 1 and on the SSD only the titles 14 to 17 appear. The titles 1 to 13 are missing and can not be found under the point shown

This device runs as a server

The Trigon Exxceed rips the CDs right away and easily converts them to Flac while ripping. about 10 seconds after the ejection of the CD is in the Roon software see this CD, if it is known under Roon complete with cover and release date, if not known then possibly from the CD-TEXT without cover. That went well with over 300 CDs. in some similar to the Bruce Springsteen cd Tracks CD 1, the titles 1 to 13 are not on the SSD, the titles 14 to 17 land as Flac on the SSD but without Cocer. But the main reason to buy the CDs was just after ripping and ejecting the CD 10 seconds later, ideally. This is a google translation

With this level of information it is difficult to know if it is the CD ripping software not tagging correctly or roon not importing correctly.

The device I bought in one piece without installing anything in addition. If over 300 CDs are ripped without problems and stored as a flac but some CDs only partially and still some without the only 1 track lands on the SSD, the ripping integrated software will not work, but with a CD inserted next is recognized without problems not logical.

Do all of the tracks from a problem CD get ripped and can be seen on the device drive if you look at the file system? So looking at them outside of roon.

Hi @Henry_Ulbrich,

Moving forward with troubleshooting, I’d like to focus on one specific example of what you’re experiencing — Taking a closer look at one example should shed some light as to what you’re experiencing with the rest.

First, can you share some screenshots of an example album? We could use screenshots of:

  • How this album looks in Roon
  • How this album looks in it’s storage location via Finder or File Explorer
  • The file tags for this album

Please share those here and we can take a look. If you’re unsure of how to share screenshots, we have instructions here.

If I play the CD on a normal player, it works without problems, in the Windows PC it is also recognized normally and could be ripped under EAC. But I bought the Trx Exxceed to not make it so awkward and then transfer it to Trine Exxceed. Incidentally, from the CDbox Bruce Springsteen - tracks are the CD 2 and 3 and 4 were recognized without problems and as Flac completely on the SSD

My guess is that at some point while it was ripping the CDs, the Trigon lost the connection to the internet, so it has failed to tag them properly and Roon has failed to recognise them properly.

Just a thought… ?

I tried to send several screenshots, but when I pressed upload, nothing happened. The communication takes place via an Android tablet and it does not work to send screenshots

If after the unsuccessful ripping 1 cd I can rip the next ribs and the partially or not saved repeated tries to rip although i am using other devices in the meantime on the internet? that is illogical

Yeah, sorry… I was just thinking maybe the Trigon had temporarily lost connection to the internet while it was ripping, and maybe it got the connection back again after.

Have you tried “Force Rescan” - “Erneut scannen”

Einstellungen - Speicherorte

On the right side you should see 3 dots . Click that, then “Erneut scannen” should be there.

Sorry I’m not sure what it is in German.

I did everything. CD repeatedly tries to re-read with and without switching off and on again the device. Since I basically suspect that the Trigon Exxceed audio server based on the NUC Asrock J4105 I do not know why he recognizes most CDs perfectly and can read but others are read from the drive (drive noise as long as all other scanned CDs) but then no data on the SSD.

If Roon has not skipped any files (see if there is anything in Roon’s Skipped Files list), then perhaps you should also ask Trigon support for help. The issue may be within their CD ripping program?