Roon doesn't see my Sonore Rendu

Just installed the updated software in my Sonore Rendu but now the Rendu does not show up in the audio devices in Roon. Anyone have any experience with this?

Have you tried rebooting everything?

Several times, and the Rendu still does not show in my Zones in Roon.

can you access the web interface in the Rendu? is Roon active?

Roon was active the whole time, but I went through the installation steps as though the Rendu were new, and then went to the audio section of the Roon settings, where I finally saw it, clicked on “enable” and all was good.

1 Like

so are you on the V27 or 28 updated SD card?

Installed V2.8

as installing a new SD version the setup would need to be from scratch as I think everything is on the card. anyway not a Roon issue so Ill move this to the Sonore area and you mark it as a solution.

Problem solved by following installation instructions.


@Lester_Hardy - Are you using the Sonore Rendu with I2S output?

And if so, at what resolution does it output? I have the opportunity to purchase one to use with my PS Audio DirectStream DAC but I just don’t seem to see a thread anywhere with someone clearly stating that they use this version with Roon.


None of the Rendu devices support l2S on their own, USB output only.

Except on the used market:

According to Sonore, besides being discontinued, it’s designed to work with DLNA which means not with ROON.

I asked Jesus Rodriquez, he sent me this link and confirmed it does work. It takes advantage of Squeezebox.

I’m using an ultraRendu. It’s USB output only. Using a Line Magnetic CD player with USB DAC input only, so I’ve never thought about other possibilities.

1 Like

Sounds good. I use an actual Squeezebox as one of my endpoints and it works fine.

1 Like