Roon iptv se congela / Roon IPTV freezes

Buenas noches, tengo un problema con roon y el trafico multidifusion, si activo roonserver la imagen de mi iptv movistar se congela

Estoy usando windows 11 pro con roonserver

Saludos

Translation

Good evening, I have a problem with Roon and the multicast traffic, if Roonserver the image of my IPTV Movistar freezes

I’m using Windows 11 Pro with RoonServer

Greetings

Good evening, I have a problem with roon and multicast traffic, if I activate roonserver the image of my iptv movistar freezes

I am using windows 11 pro with roonserver

Greetings

Hi,

Your topic was moved to the support section of the forum, let see if @support can help.

In order for Roon’s @support team to better assist you, please provide a brief description of your current setup using this link as a guide.

Make sure to describe your network configuration/topology, including any networking hardware currently in use, so they can have a clear understanding of how your devices are communicating.

————————-

Hola,

Su tema fue trasladado a la sección de soporte del foro, déjate ver si @Support puede ayudar.

Para que el equipo @Support de Roon lo ayude mejor, proporcione una breve descripción de su configuración actual usando este [link] (https://community.roonlabs.com/t/im-having-a-problem-with-roon -Dónde Do-i-Report-IT / 2185) como guía.

Asegúrese de describir su configuración / topología de red, incluida cualquier hardware de red actualmente en uso, para que puedan tener una comprensión clara de cómo se comunican sus dispositivos.

Buenas tardes, mi configuracion es router hgu con iptv movistar-imac 27 2019-con roon server y la imagen de la iptv se congela cuando arranco el servidor roon, paro el servidor y la imagen ya vulelve a la normalidad, creo que hay un conflicto de multicast. Un saludo y espero que alguien me ayude

Good afternoon, my configuration is router hgu with iptv movistar-imac 27 2019-with roon server and the iptv image freezes when I start the roon server, I stop the server and the image is back to normal, I think there is a conflict of multicast. Greetings and I hope someone can help me.

Hey @Manuel_Garcia_Bahill,

Thanks for connecting with us — we’d love to help out. I’m sorry we can’t do that in Spanish, but I’ll copy a translation below.

If I understand correctly, you are using an iMac for your IPTV services, but also as a Roon Core (you run RoonServer on the same iMac). When you turn on RoonServer, the IPTV services no longer work (the image is no longer displayed). Turning off RoonServer resolves this. Is this correct?

Since you’re running RoonServer on your iMac, what device are you using as a remote, for the interface?


Google Translation
Hola @Manuel_Garcia_Bahill,

Gracias por conectarte con nosotros, nos encantaría ayudarte. Lamento que no podamos hacerlo en español, pero copiaré una traducción a continuación.

Si entiendo bien, está utilizando un iMac para sus servicios de IPTV, pero también como Roon Core (ejecuta RoonServer en el mismo iMac). Cuando enciende RoonServer, los servicios de IPTV ya no funcionan (ya no se muestra la imagen). Apagar RoonServer resuelve esto. ¿Es esto correcto?

Dado que está ejecutando RoonServer en su iMac, ¿qué dispositivo está utilizando como control remoto para la interfaz?

Buenas noches, estoy ejecutando roon server en mi imac y roon remote en mi ipad. La iptv esta en mi router movistar. Todo conectado por cable a mi router movistar menos el ipad logicamente

Good evening, I am running roon server on my imac and roon remote on my ipad. The iptv is in my movistar router. Everything connected by cable to my movistar router except the ipad logically

Perdona por la traducion de google

Hey @Manuel_Garcia_Bahill,

Thanks for your patience :pray:

It seems that the investigation so far leads to potential multicast issues. Would you please change the setting on IGMP Snooping and IGMP Proxying? If these settings exist on your router, please turn them off if they are on, or turn them on if they are off. Is there any change?


Google Translation
Hola @Manuel_Garcia_Bahill,

Gracias por su paciencia :orar:

Parece que la investigación hasta ahora conduce a posibles problemas de multidifusión. ¿Podría cambiar la configuración de IGMP Snooping y IGMP Proxying? Si estas configuraciones existen en su enrutador, desactívelas si están activadas o actívelas si están desactivadas. ¿Hay algún cambio?

Buenas noches, he hecho todo lo que usted me ha dicho desactivar igmp snooping con el mismo resultado. He desactivado igmp proxying y entonces no funciona la iptv. he hecho y cambiado todas las configuraciones posibles en el router con resultado negativo, solo funciona bien la iptv cuando paro el servidor roon. He sustituido el router por un tplink c80 con el mismo resultado. Es algo que interfiere en mi red. ya cansado pufff. Gracias de todas maneras.

Good evening, I have done everything you have told me to disable igmp snooping with the same result. I have disabled igmp proxying and then iptv doesn’t work. I have made and changed all the possible configurations in the router with negative results, the iptv only works well when I stop the roon server. I have replaced the router with a tplink c80 with the same result. It’s something that interferes with my network. already tired pufff. thankyou anyway.

Hey @Manuel_Garcia_Bahill,

I’m vey sorry that you feel all troubleshooting has been exhausted and there’s nothing that can be done…

If you change your mind, please, let us know. A valuable resources is this post, if you’d like to take 2 minutes to read it:

We’re here if you change your mind :nerd_face:


Google Translation

Hola @Manuel_Garcia_Bahill,

Lamento mucho que sienta que se ha agotado toda la solución de problemas y que no hay nada que se pueda hacer…

Si cambia de opinión, por favor, háganoslo saber. Un recurso valioso es esta publicación, si desea tomar 2 minutos para leerla:

Estamos aquí si cambias de opinión :nerd_face:

Buenas noches, bueno pues de momento creo que esta solucionado el problema, llame a mi operador de internet y me sustituyeron el router y de momento todo funciona correctamente.
Creo que el problema que hay el que el antiguo router hgu askey no manejaba bien la multidifusion.
Este nuevo router es tambien askey pero segun he podido comprobar tiene una interfaz con unos parametros totalmente diferentes no sabria explicar que configuracion cambia pero llevo 1 hora sin ningun tipo de problema.
Gracias por todo y seguiremos adelante.

Good evening, well, for now I think the problem is solved, I called my internet operator and they replaced my router and at the moment everything works correctly.
I think the problem is that the old hgu askey router didn’t handle multicast well.
This new router is also askey but as I have been able to verify it has an interface with totally different parameters I would not know how to explain what configuration it changes but I have had 1 hour without any type of problem.
Thank you for everything and we will move on.

2 Likes

This topic was automatically closed 36 hours after the last reply. New replies are no longer allowed.