Roon lifeless sound

I finally did an A/B comparison of Roon/Qobuz through Cambridge CXNv2 direct and Qobuz app with built in Chromecast.
I must say the sound from Roon/Qobuz combination was lifeless (used RS: Sticky Fingers, Sarah Brightman), which REALLY surprised me. The vocals seemed to be compressed, the bass line in “Bitch” did NOT come alive. When I switched to Qobuz/Chromecast, it was an exciting experience; I could not believe the difference.

I am HOPING that someone else has done this A/B and had this experience and was able to make some adjustments.

My equipment: Cambridge CXNv2 streamer, Focal Chorus 800 speakers, NAD C356BEE integrated amp, Intel i3 NUC (just new), Roon ROCK. Cxnv2 Streamer connected directly via ethernet to the router (average 300mbps)

Thanks…

1 Like

We’re you using DSP or volume leveling?

I have volume leveling off. Not sure about Dsp where can I find it and what are the settings?

If you don’t know where it is, then it’s also turned off.

From the queue, click on the speaker icon in the lower right corner

image

What do the two signal paths look like?

Hmmm. All dsp settings are disabled. What should the settings be?

1 Like

Whatever you want them to be, brother.

Again, what do the signal paths look like for both Roon and the native Qobuz app.

1 Like

Thats strange. I am going back and forth between Roon and the Qobuz app on my MacBook Pro right now using headphones and I cannot tell the difference between them. I bypassed my streamer so that I am connected directly to my DAC via USB from the MacBook Pro. So it sounds to me that it may not be a software issue and probably has to do with the Cambridge streamer as @mikeb suggested. It’s not a direct comparison when you are using two different inputs to the Cambridge

Slim is on to it here I think.
This really sounds like Roon is playing a lossy file while the Qobuz app a lossless one. If everything else is equal there should be little, if any, difference

Qobuz, local files and Tidal via RAAT sounds better than Chromecast on my Uniti Atom. Its not far off but it tends to be a bit brighter I find via Chromecast. Some might prefer that presentation.

Here is my signal path… I notice there is a sample rate conversion from the 24/44 source that you do not have. Could that be it? If so, how do I disable the conversion?

Not sure if this makes any difference, but on the Cambridge config, there is a “Roon Ready DSD Mode” setting. Options are "Use DoP for digital output or “Use PCM for digital output”

It is set to the default of “Use DoP” Should this be different?

I have no DSP configuration so I wouldn’t think I’d see Sample Rate Conversion as per other threads I’ve seen

In my case, I use a Toslink output from a HAT on an RPi. My DAC oversamples the signal to 705k.

In your case, your DAC is upsampling the signal to 384k, which should make it better than the original 44k.

Too bad the native Qobuz app doesn’t have similar display, so we could see what is happening there.

That only affects DSD formatted tracks, You probably don’t have any and in this case your source is FLAC. As an aside, converting to DoP wouldn’t have any effect on the SQ, it’s just an envelope for transmitting the music stream.

Try a forum search, as there are other posts in the forum that have started out noticing the same Roon/Qobuz discrepancy. Someone who has will come along and offer some advice.

A Cambridge user may come along and offer some advice.

FWIW - I’ve always suspected that either Chromecast or the native Qobuz app pump the signal up, somehow. Without DSP, Roon delivers bit perfect before it gets to your DAC.

BTW - Not really relevant, but I see that Cambridge advertises this device as -

I know there’s a ‘Roon Tested’ and a ‘Roon Ready’ designation, but I’ve never heard of a ‘Roon Capable’, so that is a made up term by Cambridge. Doesn’t really matter for this instance, but with it being capitalized they made it seem like that was an official Roon recognized thing.

Don’t know why they say it that way as, from the signal path, it seems your Cambridge is using RAAT, which makes it ‘Roon Ready’.

Not very important, just a distraction, I guess. :slightly_smiling_face:

I find upsampling dulls things out. Some may find that better sounding, esp if their system was too bright to begin with - to me it sounds lifeless and less dynamic as you describe. Best to try it straight through at the given rate and see what you think. It may be you prefer a more sizzly presentation than what major upsampling does (and different DACs of course will have different mileage).

1 Like

Hmm, every one’s ears are different.

Both the Roon signal and the Chromecast go thru the Cambridge, so it doesn’t seem like upsampling is the difference.

I wonder if the upsampling the Cambridge can be turned off.

AFAIK it cannot be disabled. I had the Cambridge CXN v2 and now the Azure 851 and both up-sample any non DSD input signal to 384. Unfortunately, I cannot compare apples to apples as the Azure does not have Chromecast.

The CXN internally upsamples everything to that Res for its DAC, this is well known and documented and is regardless of digital source. Roon is just telling you this as the CXN is telling it. Roon itself is doing nothing in this scenario.

And amen to that!
Beyond any doubt - auditory sensations are subjective, “resistance is futile…” :wink:

Yep the CXN upsamples everything and as far as I know all inputs are converted to PCM at the max rate for the DAC, this has been the case since the old DAC Magic

Why it should cause a sound issue I can’t comment

You would think that the RAAT configuration would give a much better sound than any other option. I know that with my Devialet the difference with Roon Ready over any other possibility was the justification for buying Roon. Something like JRiver and the Air driver was close, but Roon Ready was noticeably better.