Roon Mac OS X client insists on looking for old IP address of Nucleus+

Greetings! Reconfigured my network with a Velop mesh subnet (separate backhaul channel has been excellent for my Bluesound endpoints). All of the mobile devices can see and run the server (with the annoyance of the iphone app crashing after a few seconds - a known and separate issue).

I have:

  • set the network service order on the Mac to connect to the Velop subnet first
  • successfully pinged the Nucleus+ from the Mac
  • successfully connected to the Nucleus+ web server from the Mac
  • deleted and reinstalled the Roon OS X client, without success (thus sending up this flare)

The OS X client is still searching for the old IP address prior to the network changes. I’m certain this is coming from a preferences file somewhere that simply needs to be blown away so that the client can do a fresh search for the server. Or, is there a way to direct the Roon client to a specific IP address?

Any wisdom is appreciated.

Check this post…

1 Like