Roon MQA Core Decoder turned Off

I don’t know exactly when this happened, but i need to engage the switch “Enable Core MQA Decoder” under each audio endpoint nowadays?
I seem to remember that it was stated a long time ago that this switch was “global”, and by default set to On.
I think that this setting changed in some release during the summer or maybe with the 2.0 releases.
Anyone else seeing this?

As far as I know, it’s always been specific to each DAC you setup. The default changed from On to Off a several updates ago.


They changed the default behaviour to off ages ago when they brought in the streaming services preferences. Off is now the default state where before it was on by default. Community pressure made the change. It was all in the release notes of the build it was this one.

1 Like

Thanks gentlemen,
i don’t use Tidal, hence the slow reaction. :slight_smile:
I do, however, have a few albums in MQA locally.

1 Like

This topic was automatically closed 36 hours after the last reply. New replies are no longer allowed.