Roon MQA setting for Vivaldi DAC(no upsampler/network bridge)

I have Vivaldi DAC and Master Clock(no upsampler) and I’ve just installed new firmware 2.11.

I’d like to know Roon’s optimal settings for MQA (Tidal) such as “MQA capabilities” “Enable MQA core decoder”.

I can see MQA mark on the DAC display window only when I set “renderer only” for MQA capacities and “Yes” for Enable MQA core decoder in the device setting window of Roon. But in that state all the sound seem to be down sampled with “to 96khz 24bit with MQA signaling” according to the signal path. ( but strangely the display window of The DAC shows correct info (24/192))

MQA is not being downsampled here. With these setting the Roon MQA Core decoder is doing the “first MQA unfold” from 48/24 to 96/24. This is then passed to your dCS Vivaldi which is doing the rest (rendering) to give you a 192/24 and that is what shows it.

With the Vivaldi you should also be able to select Decoder and Renderer in the Roon Device Setup then your Vivaldi will do both the first unfolding (decoder) and rendering.

End result should really be the same, however with a device such as the Vivaldi which is so expensive and whose designers have put a lot of effort into getting MQA right I would set it do both.

The main reason for getting Roon to do the first unfold would be if you want to then use Roon to some other sort of DSP before going on to the Vivaldi. If all is working correctly then I think Roon will do the first unfold anyway if you do turn on any DSP or volume leveling etc. With the MQA signaling you should still get the full resolution on the dCS.

1 Like

With the Vivaldi DAC fed via the USB input then the correct setting is ‘Renderer Only’ since there is no decoder functionality in the Vivaldi DAC.

All of @philr’s other comments are spot on

1 Like