Roon nothing playing issue (Gustard A26)

Selecting the Gustard A26 network DAC on the roon displays the Nothing playing statement and disables the play button.

I have done all the necessary A26 settings.
I’ve tried turning the firewall on and off.



Add images

I can select the Gustard A26 network DAC on the roon, but I can see the Nothing playing phrase and the play button is disabled.

I have done all the necessary A26 settings.
I’ve tried turning the firewall on and off.

What’s the problem?
I am attaching a picture of my situation and the roon setting below.



I returned my R26 as it kept losing connectivity and software version was not taking. R26 became unrecognizable to Roon so I returned it.
Moved to A26 completed update to V1.42 and helped. It has disconnected couple times But much less. I can only assume Gustard is the issue with software. Disconnect your A26 from power for couple min. and restart Roon.

Hello.

I have the same problem here, and i cant update it…

I’m experiencing the same problem; I’ve only had the A26 for about a week, now. I’d previously been using an iFi Zen Stream for about two years, and there were never any issues with my network. On the first day of use, the A26 simply disappeared from Roon’s “awareness” after anywhere from 25 minutes to a few hours of play time. Turning it off and on again always brought it back into Roon. I contacted the seller and got a dialogue going - after a couple of back-and-forth communications I got a notice that he’d contacted a factory technician, who asked a few questions. I’m awaiting a response from my last email, but I’m also ready to return the unit for a refund. I don’t have a lot of confidence that this issue will be solved quickly, since the Gustard brand doesn’t have a relationship with Roon - and it’s a shame, because the output of the A26 is so close to everything I’d hoped for.

The one thing I’m going to try is to reconnect the network to my Zen Stream and IIS-connect to the A26. If this works I’ll at least have some data for Gustard, and I’ll update this post.

Best of luck with this, and if yours is also fairly new I suggest you get in touch with your source and/or the factory. Although I’d guess that not many Roon users have this unit, every little bit helps.