Roon Radio Still Not Working

It’s been over months now but Roon Radio for genres is still not working. When could it be fixed? :frowning:

1 Like

4 posts were merged into an existing topic: Roon Radio fails when started from a Genre [Under Investigation By Roon]


Your topic has been moved to the support section of the forum.

In order for Roon’s @support team to better assist you, please provide a brief description of your current setup using this link as a guide.

Make sure to describe your network configuration/topology, including any networking hardware currently in use, so they can have a clear understanding of how your devices are communicating.

Hello I’m using a Windows 10 Pro on a custom computer setup. It’s using an i5-9600K with a RTX2060 SUPER by Gigabyte. 16 GB or RAM.

I’m running the Windows application which is an all-in-one, to the HQplayer, and it’s connected to my iFi iDSD Black Label Micro through a USB cable.

Even when using optical connected to my iFi Micro, I still get the same problem.

H @KaiChong_Wong,

My apologies, I’d forgotten there was an existing topic for this that the Roon team had commented in.
So I’ve moved your original post so all the feedback is in one place … and have closed this one.